Cubase Elements 10 Kopfhörer nicht erkannt

Hey,

ich habe bereits das halbe Internet durchforstet und die Bedienungsanleitung durchgelesen , jedoch
keine Lösung gefunden. Nach etlichen Versuchen ist dieses Forum meine letzte Hoffnung.

Ich habe Cubase Elements 10 auf einem neuem PC installiert. Und nun auf den Kopfhörern keinen Sound. Meine Kopfhörer werden nichtmal von Cubase erkannt. Der Sound wird automatisch immer über die Lautsprecher auf Cubase abgespielt.
Ansonsten wird der Sound von Youtube zB auf meinen Kopfhörern abgespielt. Nur auf Cubase besteht das Problem.

Meine Kopfhörer und meine Lautsprecher haben den selben Realtek R Audio Treiber. Die Kopfhörer werden auf Cubase jedoch nicht erkannt, somit ist es mir nicht möglich sie als Audio Ausgang zu wählen. (siehe Screenshots).

Auf meinem alten PC hat alles super geklappt, wenn ich den Treiber ASIO 4all ausgewählt hatte.

Vielen Dank! :wink:
Mit freundlichen Grüßen,

exxxe



Hast Du denn ein externes Audio-Gerät angeschlossen ? Wenn ja: Welches ?

Mach einmal eine Beschreibung deiner angeschlossenen Geräte. :slight_smile: Es kann sein das ASIO4ALL nicht mil dem eingebauten Realtek R zusammenläuft. Dann mußt Du einen Realtek ASIO Treiber installieren. Hersteller anfragen.

evtl. kann Dir dieser link helfen: https://de.drivereasy.com/wissen/realtek-hd-audio-manager-download-so-gehts/

Velen Dank für die Antwort!

Ne, ich habe nur die Kopfhörer angeschlossen. Das Problem besteht bei allen Kopfhörern, egal
ob earpods oder over ears.

ich folgemal ne Anweisungen auf dem Link, vielen Dank!

lg,

Der Scan hat ergeben das alle Treiber von Realtek aktuell sind

Cubase wird keinen passiven Kopfhörer erkennen. Wie auch.
Das Routing auf den Ausgang wo der Kopfhörer angeschlossen ist musst du schon selber machen.
Schau dir mal das Manual an. Da werden die ersten Schritte erklärt.
Es gibt auch Video Manuals.

Er muss im Asio4all Control Panel die Ausgänge aus Screenshot 31 zuordnen.

danke rescue21, danke Plan9

Das Manual zu Cubase Elements 10?

Habe mir schon etliche Tutorials zum einstellen von Cubase reingezogen, aber nichts konnte den Fehler beheben.
Werde nochmal im Manual nachgucken.
Windows erkennt ja die Kopfhörer, nur in Cubase kann ich diese dann nicht auswählen

Wo finde ich das Asio4all Control Panel? Auf meinem Laptop finde ich sowas nicht.

Dankeschön!

Nochmal, du musst das Sound device und den Ausgang in Cubase auswählen. Cubase macht das nicht automatisch.
Cubase kann man mit einem Mischpult vergleichen.

Du musst wissen an welchen Ausgang der Kopfhörer angesteckt ist. Den wählst du in Cubase aus.

Im Handbuch ab Seite 11 steht es wie man das System einrichtet.

Asio4All sollte man eigentlich dort aufrufen können wo du Asio4All auswählst.
Unten rechst in der Taskleiste findet man das Symbol auch. Wenn der Treiber Aktiv ist.

Das du das mit dem Handbuch nicht hinbekommst.
Es ist sehr gut beschrieben.

Beachte das einige Asio Treiber nicht multi client fähig sind. Das heist es kann nur eine Anwendung
Audio ausgeben. Meistens die die als erstes gestartet wird. Also Youtube und Cubase Ausgabe geht nicht
Immer gleichzeitig.

ich weiss nicht ob wir aneinander vorbeireden oder ich komplett auf dem schlauch stehe.

Das ist mir schon klar. Daher habe ich ja rumprobiert und den richtigen Sound device ausgewählt.

Nur den Ausgang des Kopfhörers (Headphones Realtek R Audio) kann ich in Cubase gar nicht auswählen. Dort habe ich trotz Anschluss eines Kopfhörers nur die Möglichkeit die Speaker auszuwählen als Ausgang.

Ja das Handbuch hatte ich auch schon gelesen - aber wie gesagt das hilft mir nicht.

Wenn ich das ganze über mein Interface laufen lasse, funktioniert alles. Zum mischen würde ich aber gerne einen klareren Sound haben, wozu ich, da mein Interface nicht mehr das neuste ist, gerne meine Kopfhörer direkt anstecken würde.

Vielen Dank!

Muss man nicht den Windows Treiber in Cubase auswählen, wenn ich will dass mein Cubase - Sound am Ausgang meines PC´s abnehmbar ist?

Gruß

Hallo exxxe334
Hast Du das Asio4all richitg eingestellt?
Hier zwei Screenshots wie das bei mir aussieht:

Ich hoffe das hilft Dir weiter
Einstellung Asio4all.png
Einstellung Cubase.png

Nicht unbedingt.
Es wird auch der Generische Asio Treiber, oder wenn installiert, Asio4All
Funktionieren.Diese Asio Treiber haben Latenz Vorteile. Problem kein Multi Client.
Allerdings, Auch nicht jeder Asio Treiber eines Audio Gerätes ist multi client fähig.
Will man mehrere Anwendung benutzen die Audio ausgeben dann kann
man auch mal den Windows Treiber nutzen. Z.B. Tutorials ansehen
und das gleichzeitig in Cubase ausprobieren.