Cubase Elements 10 - Rode AI-1 - ASIO Driver Open Failure

Hi there
I am facing an issue with Cubase Elements 10 and Rode AI-1. When trying to set Rode as ASIO I get ASIO Driver Open Failure.

Funny thing is, the same Rode Device works on 2 other (very old) Laptops with CE 10 and on my Desktop with Cubase Pro 10.5, all on Windows 10.
I bought 2 new laptops of same brand/type and Rode is not working on both of them, so I guess it is some sort of Hardware vs. Hardware thing.
Of course, used latest Rode Driver, Updated Firmware, Windows 10 all updates (tried with Win 10 home and prod) and latest CE 10. I tried with ASIO4All where rode can be seen but doesn’t work either.

Being used as a “normal” usb audio interface e.g. with windows media player works fine. I tried to switch cables, put Rode to a usb-hub with own power device, switched usb ports, uninstalled, reinstalled… nothing helped. Searched the internet and this forum but also, nothing helped.

Before getting a new other interface, just wanted to check if any ideas are around. System is:

HP 15s-FQS2xxx

11th Gen Intel(R) Core™ i5-1135G7 @ 2.40GHz 2.42 GHz, 16GB Ram

Thanks in advance

1 Like


What issue exactly do you have, please?

Got the same problem: The ASIO-Driver of my interface RODE AI-1 gets “ASIO Driver open failure”. Use Cubase 10.5 LE & all latest Updates are done. Unistalled Cubase, but same error message


Isn’t the driver running in other application? Like any Control Panel or Rode Mixer? Have you tried to ask Rode, please?

Driver runs in other applications :pensive:


Are the other applications really using ASIO Driver or other driver type?

Hi Martin
Sorry for the late reply (Steinbergforum doesn’t always update me on answers).
The issue is - As Jasmini mentioned - working for everything but Cubase. The ASIO for the Rode can be selected, but then I get the mentioned error.
The funny thing is, that it really seems Hardware dependant, as I tried the thing on 4 different computers. Only on 1 (actually 2 laptops of same type/build/brand) it didn’t work.
As these 2 laptops are the bands new main/backup machines for rehearsal and live, I gave up on the Rode and bought a new Steinberg audio interface which now works perfectly.

Edit: Inded not sure if the other appliocations are using ASIO, probably not. Actually only tried with music player, youtube etc so guess it uses the main audio driver. Didn’t have any other products installed that use ASIO, so cannot really tell

1 Like


Thank you for the interesting information.

As far as I understand, it depends on the hardware (components of your computer/system). This would point even more to some hardware/drivers incompatibility in my eyes.

Maybe that’s it, but it’s a pity.
I’m in contact with RODE CostumerService (from theire Website) & the CS in Germany. Both think, the driver is the problem. Should update firmware of the interface & install “ASIO4all” instead of their own driver. But even “ASIO4all” displays the Interface in Cubase.

Hi Jasmini

It must be something with driver<>certain hardware.

I updated the firmware of the rode to latest version.
I also tried with ASIO4all (shown, but not usable).

On the same laptop that rode didn’t work, I successfully installed and used three other audio interfaces (Steinberg, M-Audio, Focusrite).

The rode on the other side I installed and used successfully on 3 other computers (2 rather old Laptop, 1 not so old Desktop).

So only the one laptop that I really wanted to use the rode with didn’t work out. I even reset whole laptop, setup from new, downloaded all fixes and patches… didn’t work out. Instead of using more time I then decided to buy a new audio device and let the rode thing retire…


Sorry, what do you mean by this? By the interface, do you mean Rode? Did you switch to the ASIO4All

(Allthough not being Jasmini)

When installing the driver for the RODE, it can be seen in Cubase in the ASIO list. Only selecting it then shows the message with the ASIO Driver Open Failure in Cubase.

Installing ASIO4All lets you choose the RODE (it is listed there also), but also when trying to use the RODE via ASIO4All in Cubase, same error that it is not available/woring.

(At least that was happening on my laptop then)

So, installing driver of RODE at least partly worked as RODE can be selected in Cubase and Asio4All, but then getting the mentioned error and it cannot be used at all (except for playing annoying windows error sounds)


Do I understand you right, you use the RODE Input as an Audio Port in ASIO4All and then, if you use the ASIO4All driver in Cubase, it shows this message?