Cubase Elements 6 and Rewire

I have been using Cubase Elements 6 along with Acid Pro 5 and Reason 2.5 for years. I run them simultaneously and the audio comes through the Rewire channels in Cubase. I’ve run it this way forever. I noticed there was an update for Cubase 6 (6.07) so I downloaded and installed it and now Rewire doesn’t work anymore. I looked in the manual and it said that Rewire doesn’t come with the LE version, which is strange because it had worked that way for years until I had updated it. Is there an add on or something that I may have installed that I need to reinstall? Is there a way to add Rewire to Cubase Elements 6?

Hi,

You are referring to two Cubase derivatives: Cubase LE and Cubase Elements. Which one do you own? Cubase Elements supports ReWire.

Make sure, you are using the same bit version (32-bit or 64-bit) on both ReWire softwares please.

The box, disc and title screen that I bought at the store says Cubase Elements 6. The icon on my desktop says Cubase LE AI Elements 6 (64 bit). Is there something in that update that I installed that is for the LE version only? That’s when my issue began.

Also, the name of the setup file on the disc is Cubase LE AI Elements 6(64 bit). So which version do I have?

Hi,

Open About Cubase screen, here you can see the Cubase derivative. Or open eLCC, where you can see the license, you own.

The license I own says Cubase Elements 6

Hi,

Then the ReWire should be available.

Are you running the same but-version of the Master and Slave ReWire software?

Are you sure the 2nd software is in the ReWire Slave mode?

Yes, I have the same versions running that had worked for me previously. I know how to switch them in and out of slave mode and Acid and Reason still work together using ReWire. When I pull the ‘Devices’ menu down I should see Rewire on the list but it is no longer there since I installed the update.

I’ve included a couple of screenshots. 1st one shows the ‘about’ screen so you can see which version i’m using, the second one shows the ‘Devices’ menu. ReWire used to be right there but after I installed the update, it’s gone. I uninstalled Cubase and reinstalled from the disc and it’s still gone. What happened to it? It’s critical to the way I use my setup and it was there for years before. If I can’t get it fixed I probably won’t be a Cubase user in the future.
Cubase screenshot 2.jpg
Cubase screenshot 1.jpg

Hi,

Try to update your Cubase to the latest 6.0.7 version, please.

Got the update installed, I verified by looking at the title screen. As you can see from the screenshot, still no ReWire. I know I’m repeating myself but it was fine before I installed the update the first time.
Cubase screenshot 3.jpg