Cubase Elements 6 - Sound Muting Issue

I have a very frustrating problem in cubase. Whenever I open cubase, it completely mutes everything else on my computer. I cannot find a way to disable this anywhere. The sound mixer I use (Conexant SmartAudio HD) does not seem to register any “sound,” even from cubase. That is, when I play something in cubase, I can hear it but it does not register as sound in the mixer. After closing cubase, sometimes the audio remains muted and sometimes it is restored, but as far as I can tell I’m not doing anything different when closing it.

I am completely stumped…I would guess that cubase has its own audio driver that automatically mutes my sound but I can’t find it. I can modify cubase’s volume using the master volume slider, but not using cubase’s individual volume slider in the mixer. I made sure that the other program I want to hear, mozilla firefox for example, is set to full volume, but it was completely muted.

This is really halting my progress in using cubase because I cannot have a tutorial open and cubase open at the same time. I hope there’s a really obvious solution to this I’m missing…thanks for your help!

Under Devices -> Device Setup… -> VST Audio System, try checking the “Release Driver when Application is in Background” option.