Cubase Elements 9; Help with Set-up?

Hi, I’m a complete newbie to the world of digital audio workstations and was wondering if somebody could help me with setting up my audio and midi settings in Cubase Elements 9. I’ve tried to follow online tutorials but whatever I do, I hear nothing from cubase or my akai mpk mini II midi keyboard. I’ve even tried to play the premade templates that come with cubase and even when i press play i hear absolutely nothing, input an instrument nothing, play some notes on my midi keyboard absolutely nothing, but the monitor is registering the fact that the midi keyboard is working. its so strange and i was hoping someone could help me with this problem as i’ve been slaving over it for the past 2 hours. Here’s my settings. More screenshots to come.
3rd.PNG
2nd.PNG
first one.PNG

Do you have an audio interface or do you want to use your computer built in audio?

Further to Grim’s question, I see in your final screen grab that you hare using an MPC Renaissance ASIO driver. From that I assume you’re using the MPC as your Audio interface.

Thus this is where you’ll expect to hear the audio coming from. Are your headphones/speakers connected to it? Is is set up as the output in the VST Connections - Outputs section (Devices/VST Connections).

Hi jenn, I’m setting up Cubase Elements 9 today and am having the same issue. It seems difficult to find simple, straightforward instruction on what to do to get the audio going. I tried the templates also and they do not result in a functioning setup for me either. It would be nice to find some good, reliable 1-2-3 steps for getting up and running.

I only use Cubase for audio. Even so I have problems. My steps from memory
Plug in turn on the interface - in my case a ur22 which has been installed and works
Cubase may ask you confirm the interface
Turn on Cubase and let it load. When loaded select a template recording/acoustic guitar/vocal?
Go to Devices / inputs if interface not there click on what is and a drop down list may appear with it on
Then outputs and interface should be there
Now I always go back to the main window and go to Project. Add track . Audio . add track I do this because the preset tracks never work!
You can go to Devices again and load the Mixconsole - so you can see if a signal is coming in and going out
In theory if you input some audio, you should see that a signal is being received and hopefully going out.

I think it will very similar for a vst instrument just add an instrument track.
I hope I go the steps correct!

Once set up you really shouldn’t have these problems. I don’t and I’m sure most users don’t. Initial set-up when you’re new to the program can be tricky perhaps but there are guides out there for setting up most interfaces for use with Cubase as well as the helpful folk on this forum. Once you have a set-up that works then save it as a Template (or several different templates) , then you can select one of your Templates and everything will work straight off.

Sorry I missed a step.
Go Devices / VST connections / out put - check you interface is in the table or click for a drop down list. Then select the input window and check that the interface is listed , or click on what it there and select interface from list.

Then as planarchist says when it works save as a template and reuse.