How does one set the punch in and punch out recording in Cubase le AI Elements 9. This new transport feature doesn’t have the punch in\out indicators like the later versions of Cubase. The only thing that I can do is getting the punch in to work, but not the punch out. It just keeps recording until I stop it manually. I have read the manual and it really doesn’t thoroughly explain this procedure which was so simple to do in the earlier versions of Cubase. Again, this is not cubase 9 Pro or Artist. It is Cubase le AI elements 9. Can someone please explain this procedure correctly to me?

Hi and welcome,

On the left side of the Transport buttons, there is i line (3 dots) Click on it. Punch In/Out Amounts appear, and you can set them. Or you can do it by dragging the points in the Ruler, of course.

Sorry. That is only in cubase 9 pro feature only. Elements AI doesn’t have that drop down box on those three dots fwik. I tried it and nothing appears. Can someone explain this??? Btw, I was playing around and pressed the (I) & (o) keys on my PC keyboard it actually sets the in\out points for punching in\out according to the ruler setting like in earlier versions and it works. Funny bc you don’t actually see the punch in\out icon\etc in elements. Anyways, if someone knows of a better way to do punch in\out recording let me know.
Thank you Martin for your response. I will try it again. But so far it isn’t working for me. YMMV


You have to activate the Punch In/Out markers, otherwise they are “linked” with the L-R Locators. It’s the same in Cubase Pro.

How do you activate it? I don’t see the punch markers anywhere. Normally they would be on the transport. And the manual says that they aren’t visible in elements. Can you elaborate in detail. I’d appreciate it. I’ve been using cubase ever since it was midi only.


I and O Key Commands.

Tomorrow, I will try with Cubase Elements.


I tested it with Cubase Elements.

Indeed, the Punch In and Punch Out buttons are missing in the lower Transport panel. To show them, you have to open the dedicated Transport Panel (F2). Then you can enable/disable it from the Transport Panel. Or you can use the I and O Key Command, but then you don’t have a visual feedback.

Punch In/Out are always linked with L and R Locators in Cubase Elements.

:nerd: Thanks. Man now I can get busy! Just trying out elements to see if I like the new features before I go with the pro version. Now that I see the original transport panel I can really fly through things again like normal. Again thanks and happy new years to you. :nerd: