Cubase Exports Muted Track

I’m scoring a film. I set the locators, select desired audio tracks and mute the audio from the video file. When I listen to the exported audio mixdown, the audio from the film is mixed in. I tried disabling, both the video file and its audio track to no avail. I even deleted those tracks but their sound still shows up in the mixdown. Then I moved the movie audio from the pool to the trash to no avail! Last time this happened the only thing that cured the problem was creating a fresh project and importing archived tracks into it.

Is there an easier way? All help is appreciated…

I think you are doing something wrong that is why you have that result. Cubase wouldn’t export muted / disabled tracks.

If you moved a file in the pool to the pool’s trash and you didn’t get the “Selection is used in the project!” message, then there’s another file that actually is in the project.

Then, probably, when you imported tracks you were careful not to import two of the same, or something along those lines. Maybe you have Cubase set to automatically import the audio, and then you also imported it manually? (just guessing…)

Thank you soundpeaks_net and SteveInChicago for your comments. This is definitely a bug in Cubase because again creating a new file solved the problem!