Cubase factory reset

I have been experimenting with Cubase, working my way through the various settings,
but I seem to have made a mess of things, is there any way to perform a “Factory Reset”
Other than re-install the software.

I had experimented with chords, notation, audio etc etc… and need to undo every thing and start over.

thanks.

Reinstalling Cubase alone does not, in fact, reset it to factory settings.

This would be the perfect time to learn the essential troubleshooting step for Cubase, running Cubase in safe-start mode. That might be all you need to do. After that’s done it makes sense to reinstall if you still think you need to.

Hold ctrl-alt-shift while Cubase launches.

Read this for more info: https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Hello Steve,
Cubase 10 is much more complex than my old VST version.
I am currently going through the learning curve.

I had made so many changes to settings (experimenting) that I had forgotten just what changes I had made,
Your solution has worked thanks, and no need to re-install.

Many thanks.

Welcome!

Holding ctrl-alt-shift doesn’t bring me to safe mode in Cubase 10. Instead, it goes to ‘Cubase Open Document Options’. Is there another way to launch safe mode?

You are pressing those keys once the Cubase start screen appears and not before… right?

Also… suggest you list your computer OS specs in your forum signature.

Regards. :sunglasses:

If you are exploring different settings and changing them enough that you loose track of what you’ve done, then you might want to save different variants as descriptively named presets - including the initial settings. That way you can easily get back to a known state.

That is right, I am not pressing those keys before the start screen appears. I have just listed the specs in my signature… good point. :smiley:

I just tried it and you are right… if you press those buttons while the Cubase start screen appears you get an “Open Documents Options” screen. I haven’t used safe start in some time now but, that is weird and I wonder if the procedure instructions to activate safe start should be revised.

However, I did get it to work by pressing the keys just before the Cubase start screen appears. So try that.

Regards :sunglasses:

I think the instructions should be revised indeed, because pressing those keys before the start screen appears worked! Thank you. :slight_smile:

Hmm, I actually successfully reset Cubase 10 a few weeks ago, but now when I try it I’m getting the same “Open Documents” dialog box.
Tried it just after double-clicking on the Cubase Icon, then on the first screen before the Hub, and even on the Hub screen. No joy.

Update:
I did a computer reboot, ran CCleaner (removes trackers and cookies, and fixes any registry issues).
Tried the Ctrl+Alt+Shift just as the first screen appeared and, NOW it worked.

Not sure if rebooting and CCleaner made the difference or what.