Cubase hangs/freeze (crash dump included)

Coming from 10.5, I updated to Cubase 11 in the hope that this issue would have been resolved. Unfortunately that was not the case.

This can happen at any time. Here are the two most common scenarios:

  1. Immediately after startup, when the Hub window shows. This happened three times this morning (all after fresh reboots), on the fourth attempt, it worked.

  2. After a period of use, often when I leave Cubase open to go do other things. When I come back to Cubase, the UI is completely frozen. In this case, it can always receive MIDI input (I can hear playback and play notes).

I always have to force quit the application. I have tried clearing out all preferences, both the ones generated by Cubase 11 and older from previous Cubase versions. This did not fix the problem.

Crash dump (this one is from “hung window at startup”): Gofile - Free file sharing and storage platform

OS: Windows 10
CPU: AMD Ryzen 7 2700X
RAM: 32 GB
GPU: nVidia GeForce GT 710 (latest driver)
Audio: Steinberg UR22 mkII (latest driver)

Lastly a friendly suggestion; if you want people to upload crash dumps, perhaps you should up the file size limit on this forum, or provide some kind of file upload service?

I have had a similar problem. I have a UR44c audio interface. I found that if you use the Yamaha Steinberg AISO driver, you have to check the “release driver when the application is in the background” box in the Studio Setup>Audio configuration.

If I did not do this, Cubase would sometimes become unstable and crash when I start the program (like what you describe). The problem goes away after I cycle the power on my UR44c. Once the user interface freezes it stays frozen until I quit Cubase and then turn off the UR44c. I turn on the UR44c and when I go back into Cubase the user interface works again.

Cubase 10 did not behave like this.


Thanks! I will try that. I had this problem on Cubase 10 too though.

I also disabled power saving for USB devices (since I use a USB interface), and I haven’t experienced a freeze/crash since. That could be a coincidence though, since this issue is somewhat sporadic.

No dice. Still hangs on startup. I’m at my third attempt now (I have to reboot since I can’t force-kill the Cubase process for some reason, it’s completely hung).

I use to have Ryzen 7 nothing but problems, with Cubase, and other audio applications, I upgraded to i7 9700K no issues…

If there was something wrong with the CPU, then other programs would be experiencing issues as well. I have not had a single issue with any program other than Cubase. If Cubase does not like AMD CPU’s, then that is something that Steinberg needs to fix. But thanks for the heads-up nonetheless!

Anyway, I can now reproduce this issue 100%. Simply reboot and launch Cubase right after Windows starts. It freezes 100% of the times. The only way to launch Cubase is to force-quit (and hope Windows can actually terminate the process), then launch Cubase again. Then it usually works.

  • Starting in safe mode does not help
  • The Steinberg Hub window says “Connecting…”, but is completely frozen.
  • I have tried switching to my other Steinberg interface (UR44), no difference.
  • Clearing out preferences does not help
1 Like

It may be too early to celebrate, but I think I just found the culprit. I’m not going to mention any names, IK Multimedia iRig PRO 37. I ran a recent dump file through WinDgb and near the top of the stack trace were some API calls that indicated communication with a MIDI device, which is what prompted me to try unplugging everything (If only I had tried this a year or two ago…).

If I disconnect this device before launching Cubase, it starts flawlessly. To verify, I connected my NI Komplete Kontrol, rebooted and launched Cubase with no issues at all. That said, perhaps the Cubase team should check if there are some instability issues when interacting with (apparently) faulty gear/drivers?

That’s one problem solved (hopefully). Now I’ll see if the other bug is still with me, where Cubase will hang after some time of use (or if I leave it idle for a few minutes).

Edit: It appears that this one is solved. I have not had a single issue since removing my small MIDI keyboard from the setup.


I have an Irig Pro 37 and had the same problem, so thank you !! mine is plugged behind a Usb3 hub, because it has a turn on/off Switch. so I let it turned of, and i’m turning it on when cubase is launched, unplug and re-plug it to be seen by it automatically. can’t change of keyboard unfortunatly. unless the irigKeysPro37 2 has solved this issue but no idea if it’s the case and how to know about it.

by the way, i never had this problem with the 10.5, it’s only appeared with the 11, so maybe something else is involved.

But why would the iRig Keys suddenly be causing problems?
Ironically enough, I’ve just acquired an iRig 37. I used one for years with no problems on previous version of Cubase. Decided recently I needed one again, plugged it in today and having start-up problems.
But I’ve found that in the last few days my MIDI control surface is also having problems.
I’ve got a feeling this is more of a general USB / MIDI issue than just one keyboard…
I’ve attached the most recent .dmp
Cubase 64bit 2021.2.9 (848.7 KB)

Update: Apparently it is a known issue, so I imagine (hope) a fix will come from Steinberg.

Does any one have problems with DSPmix FX not launching? It just says “No device found” in middle of a black window. :frowning:

This (iRig) also caused Cubase to freeze for me. Thanks for the info!

I have an Irig keys 37 with the same problem

Me too. Is this solved already please?

Today suddenly while I was mixing my Cubase started freezing. I tried to make changes on settings but the issue continues.

I have the same issue. Not sure exactly what causes it but it seems to be more likely to happen if I open cubase and it doesn’t have focus - which happens quite often as it takes at least a minute of so (never timed it; maybe 2 or 3 minutes) to load. When I come back to it…it the splash screen - LHS:news, RHS: project options to open (new/recent etc) totally unresponsive.

Not a single reply from Cubase in ten months? You’ve got to be kidding.

Edit: Just to add, I have the latest version of W10 (afaik - updated only a few weeks ago) and am using a UR24C.

My workaround with iRig is Unplug then replug the USB. Crude but effective. Doesn’t happen with other DAWs, just Cubase.

Make that even longer. I got a nektar midiflex4 a couple weeks ago and am having the same issue and there has still been absolutely nothing from Steinberg on it. Whether or not Cubase actually starts is a complete crap shoot, and the complete lack of communication from Steinberg on this and pretty much every other issue is really starting to make me regret buying into Cubase. It’s starting to sound like a George RRRRRRR Martin novel…just buy the next version, fixes are coming.

I have to say I have not had this since I bought and built a new PC.
My old PC was getting long in the tooth and I expect it (the hardware, I think) was doing some things that it should not have done. As a software developer myself I suspect Cubase code to be intolerant of certain exceptions that could (maybe should - it’s impossible for us to know as we can’t see the code) be caught in the code but are not. I think the UR series stuff is probably the same.
Sadly companies, unless they are clearly selling pro-level gear, are not particularly focussed on this stuff. Pro-level gear is more expensive for a reason.
Having said that I never had such freezing/crashing issues with Logic, and that is not a clearly pro-level product, and that was running on the same PC (a Hackintosh that I had built).

Same kind of behavior seen on my Cubase. After reading this post, and my Cubase Pro 11 was again frozen, I tried switching of the Faderport (that’s a USB Presonus control surface). This ‘unfreezes’ Cubase and I can continue to play :grinning:. This Faderport seems to be the problem (and switching it ON/OFF is the solution).