Cubase hangs ‘scanning vst3’ at start up

Hi everyone

I don’t know why this is happening all updates on my system are done

Using windows, Scarlett usb 2i2 interface

Cubase isn’t getting past the splash screen, gets as far as scanning Vst3

Any ideas, it was working fine last time I opened it, but this was a few months ago

installed newest version of Cubase via update so maybe it’s to do with this?


Use Microsoft ProcDump utility to generate a DMP file once Cubase hangs, please.


What I’ve actually done is preformed a windows system restore and this has stopped it happening, I’ll do the above if it happens again. Hopefully whatever cause it gets fixed and I won’t notice problems in future updates

Hi. The problem is neither in VST3 nor in Studio Manager. The problem is in the permissions of windows. For an unknown reason, the Cubase10.exe shortcut has the Special Access Permissions checked in Security. I’ve added Full Control and the issue seems to have been resolved. It seems to me that this happened in connection with some update of Windows 10. I assume that the problem may be with other editions of Cubase. Waves Central had the same problem for managing VST plugins. I discovered the solution while running the software as an administrator. It worked well.

I had this recently… I removed every plugin from the VST3 folder and added them back one by one until I found the culprit. It ended up being the Roland Cloud plugins. (they WERE up to date)
(and this helped me make up my mind regarding Roland Cloud)

I’m intrigued about the permissions thing, tcernick… Maybe mine was also related to a Win update?
Still… removing Roland fixed it. If it comes up again, I will have another look.


Hi Guys, I am experiencing the same issue, Cubase 11, VST3 scanning just hangs,
How do I obtain full control using the windows shortcut

Same issue here (again). Previously resolved with Steinberg support. Logged in a couple months later and hangs at VST3 plugins (AGAIN). This issue, whoever’s fault, is a real pain. Still unable to use Cubase.

but the problem isn’t Roland because they work in other DAW’s, I also have this problem I just switched to a new PC same Cubase software same Plugins that worked as before (PSP) only this time it freezes, it’s Steinberg useless lazy programming not Roland