Cubase IC Pro - A pile of pants!

Hi All,

I’ve taken advantage of the 40% off sale and downloaded IC Pro on to my ipad (latest IoS), but do you think I can get it to work? I have windows 10, so I’ve followed all the instructions - downloaded Bonjour, installed SKI remote, but it’s having none of it. I’ve added Bonjour to the firewall rules to allow it through. Occasionally I can get the remote to think about connecting, but then it says operation timed out. I input my IP address and it says operation could not be completed. Network is down. I’ve tried connecting the ipad with a cable, rebooting the computer, rebooting the router but still nothing. Is anone else having trouble with this? I had really high hopes for the app, but so far I think it is pretty rubbish.

Is the SKI added in Cubase??

In Studio Setup…+ Button, SKI…

Sorry to hear you’re having trouble. You can try going through this article to trouble shoot your problem

Here are links to my posts where i describe the issue I had and how I fixed it. It would most likely occur if you have a separate modem and router and have a NAT setup on each.

I would start with the Steinberg support article I posted first, but if that doesn’t help you fix things, give the NAT issue a go.

Thanks guys. SKI has been added to the studio setup, so it’s not that. Studio set-up shows my computer IP address, so I don’t have multiple IP’s that it’s trying to connect to. I’m sure it is a network issue, so I’ll delve into the world of NAT’s and see where it leads me. I have the router next to my computer and a mesh system across the house so it could be that it’s confusing the hell out of the ipad by trying to connect into multiple access points.

I shall investigate further! :slight_smile:

I’m still really struggling with this! I just cannot get it to work. I enter the IP address of my computer when prompted on the app, and it constantly says the Network is down, despite my ipad showing as connected to the router. I’ve unplugged the ethernet cable, I’ve fiddled around with firewall settings, and it just doesn’t work. Surely there must be a simple way to get it to connect.

Before I fixed the NAT issue I was always trying to enter the IP and it never worked. Now that it’s fixed I never have to enter the IP, it always finds my computer and sees the SKI Remote and connects automatically. When you’re trying to connect you do already have Cubase open, right? I think that’s necessary.

1 Like

I don’t think the NAT issue will show as two IP’s in your Studio Setup, but not sure. The way to check is shown in my second post I linked. Open a Powershell terminal/command prompt and enter the command “ipconfig”. Then look to see if you have two IPv4 addresses. That is how you know if you have two NATs setup.

1 Like

Thanks for taking the time to respond , much appreciated! I only have one IP v4 address showing in ipconfig, which is leading me away from the NAT path. I have a mesh system with 3 remote disks dotted around the house. I’m going to try switching those off and just connect through the router wifi tomorrow morning incase that is causing a conflict of some kind.

Cubase is open when I try to connect. When I open studio setup it shows my IP address in the following format (x replaces the actual digits)

I’m assuming that the 45000 could be the port number? I have tried typing in just the IP address into IC pro, I’ve added the http prefix, included the whole thing with the 45000 added but it still is saying no network. It’s very puzzling!

At last, I’ve got it to work!

  • Turned off all wifi disks except for the main modem/ wireless router
    *Disabled ethernet connection to computer, so just running wireless
  • Restarted router
  • Fired up cubase and app, still showing no network
  • Uninstalled app completely on ipad including data, then reinstalled from app store
  • Clicked to make sure ipad is discoverable on network
  • App now recognised computer but hung with the cubase logo graphic showing it was trying to connect wirelessly

Quit cubase then restarted it - hey presto app now connected!

Hope this helps with others who are having the same issue. Big thanks to you all for suggestions and help.

1 Like