Cubase IC Pro - iPad Pro iOS 13.3.1 onscreen keyboard problem

Hi,

I have an iPad Pro with iOS 13.3.1.

Whenever I open Cubase IC Pro to type in my computer’s IP address, the keyboard on the iPad has alot of glitches??

Like when I press “Join” on the iPad keyboard, it doesn’t join - it simply inputs another character like a “0”!!

What gives??

Any help would be appreciated, thanks!

I’m having the same problem. Cannot click on “A” “1” “2” “3” “S” any of the keys on the left of the keyboard. See picture. I tried closing and reopening the app, rebooting my ipad, and even uninstalling/re-installing the Cubase IC pro app (no available update as of 4/28/2020). Still no luck.

Support team, please advise, thx!

DAW: Cubase Pro 10.5.5. Build 1
Ipad pro 10.5-inch: iOS 13.3

OK, the fact that you have to enter an IP address is odd to me. Yes, you do have that option, but I have never had to use it. Your signature is not clear, what is your DAW? Certainly you don’t have Cubase on an iPad?

I can’t speak to Mac if your DAW is Mac, but for PC the only thing I can think of to solve your problem is to make sure you have a clear path to your router. When this is the case, there is no need to enter an IP address. If you are Windows, search networks, public and private and how to set them up. I would bet that your OS is blocking the Ski remote.

I wrestled with this for ages, to the point I was ready to request a refund. I discovered 2 things though:

  1. If you flip your iPad upside down, more of the keyboard works!
  2. If you’ve realised you need to install the SKI remote support module in Cubase (I hadn’t - check out this link) you should find that you don’t even need to enter an IP address.

Select SKI in Cubase , and it will automatically see your iPad - just like you’d expect if you read the instructions.