Cubase iC Pro

I downloaded the app for my Samsung Galaxy S4. When I enter the IP address of the computer I get a message, there is no host assigned to this computer. My DAW computer is hooked up to a network but does not have a wireless card installed. I am assuming this is the problem with the unrecognized IP address. Any suggestions?

got it sorted out after jumping through some hoops…i think I’m gonna like it

It would nice if you describe your hoop jumping technique to help others !

Firstly, I didn’t realize I had to install the mac Bonjour Print Services program, which of course tried to install a bunch of other Mac bloatware, (iTunes hate it, QuickTime, no need). Then I downloaded iC Pro again and received the activation code which has to be installed on your eLicenser…Once all that was complete, re-booted my system and all was a go. I am using it on my S4 so the screen real estate is small but it works instantaneously, no lag at all. So I will be purchasing the app. Quite often I am adding instruments to my clients recordings and being able to be in the cutting room or Iso booth and use this will be invaluable. I have had the Frontier Transport for several years and it worked great in my smaller studio, but I found in my larger space the range gets limited

Dear thenowhereman,

glad you got it to work and you are enjoying it! If we can be of any more help, let us know! :wink:



how did you receive your activation code? I just downloaded the ic pro few times on my ipad and still no activation code.

When you purchase the program you should get an email with the activation for your eLicenser

Unfortunately i didn’t get it. Is it included in iTunes invoice ( which I didn’t also receive yet ) or another mail from steinberg?

The iOS version does not include nor require an Activation Code. You need to install the SKI Remote on your DAW:

Please make sure to follow the instructions described on that page.


Thank you for the response. I am having a problem and I thought it was because of the code. But seems like its not the case.

In this video you can see my problem. I’ve set an adhoc. Connected to the iMac. The Cubase iC Pro recognizes the Cubase @ localhost but when i click it just a spinning wheel appears and then disappears returning to computer select screen.

Firewall is disabled.
How can I solve it?

Unfortunately, AdHoc won’t probably work. Both the iMac and the iOS device need to be connected to the same Router/Access point that provides both devices with an IP address on the same subnet mask (DHCP).

Same thing happening when both devices are on the same wi-fi network unfortunately.

The thing that pisses me off with iC Pro, and I use the word Pro lightly, is the fact that they no longer support the Android version that works on my ASUS tablet. I just received a new iPhone 6s plus but if I want to install it on my phone i have to buy another copy. Also the Bonjour software is crap as it sends several error messages that that rea: "Client application bug: DNSServiceResolve(Cubase\032@\032STUDIO7-64-PC._smtrot._tcp.local.) active for over two minutes. This places considerable burden on the network. "
This doesn’t cause a crash but I have to wonder what is going on below the surface to tax the system. Seems to me Steinberg should develop a solid remote program as there are many users out there that record on their own, or in my case studio owners that play other instruments on their clients recordings. This is no problem in the control room with a DI’d instrument but when needing to record a mic’d electric guitar or acoustic instrument, or drums in the cutting room this can be an invaluable tool when it works properly. I would be willing to pay more for something that was rock solid