Cubase iC unable to connect

I’m running Cubase 6 (64-bit) on Windows 7. I have installed the SKI remote software and added it to the list of devices in Device Setup. The bonjour service is running; I’ve checked the Windows firewall to make sure it is an allowed program. My iPhone and Cubase computer are both connected to the same wireless network. But when I press the Connection button on the iPhone app, there are no choices availabe under Please pick a host.

Has anyone else had this problem, and how did you resolve it?

Anybody?..

Hm. I’ve had patchy use of this. I use a Netgear router which could be part of the problem but I’m not sure as I have had it working once or twice. I think it’s a bit of a dark art to get the sequence of moves right to get it working. Times I’ve had it working I’m not quite sure why? :exclamation:
It’s not vital to me so I use it rarely, could just be lack of practise but again I’m not sure because it seems simple enough.

I have seen an example where the user selected it in Cubase and had to turn the phone off and on again to make it work. Maybe retriggering the router.
On trying it out again I was called away and left iC turned on and when I got back it had a dialog to enter the code to enter my router. It didn’t connect but I didn’t have Cubase booted so that failed.
I suspect that with some routers you just have to wait. In my case maybe up to 15 minutes. I think if I had Cubase booted it would have connected.

I tried updating the firmware in my Linksys WRT54G2 wireless router to the latest version. Still no joy.

I also tried leaving the iPhone at the “please pick a host” dialog for 10 minutes to see if anything would happen. Still no joy.

Try booting up Cubase, then turn off or unplug the router and try logging on again.
Also it could also take a full shutdown & restart of the iPhone.

OK, I tried both of those things. Still no joy.

After upgrading my Linksys router to the latest firmware, the router started dropping the internet connection 1-2 times per day (grr). So I tried changing the firmware to DD-WRT, a linux-based freeware version that is supposed to be an improvement. But the update failed, and the router was bricked.

Replaced it with a new Belkin router. Internet connection now solid, Cubase iC still doesn’t work.

Check to make sure that your iPhone can access your wireless network. There was another network in close proximity to me and for some reason my iPhone latched onto it instead of my (secure) network. Once I changed it in the iPhone wireless settings everything worked as expected. I am also presuming you downloaded the latest version of IC. Previous versions did not support 64 bit IIRC.

PM me if you can’t get it working and I’ll go to the studio and look at my settings.

Shaq

Any updates on this? Did everything here and still have a blank “Please pick a host” screen staring at me…

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/cubase-ic-troubleshooting/kb_back/2025.html?tx_p77sbknowledgebase_pi1[keyword_search]=Cubase%20iC

Bonjour, SKI installed and up…iphone on same wifi connect as PC.

Also, on W7 Ult x64…AND I remember getting this to work in C5. I just havent needed to use it for awhile, and now I’m on C6.5

Anyone? THANKS!

I recall an instruction (since my last posts here) to turn Bluetooth off in the iPhone to use this.

Doesn’t work here since Cubase 6. So I guessed they messed it up
somehow. :-/

Works fine here. No problem with C6. It’s not the app…

Aloha guys,

Found this info:
1-

The remote control supports both Mac and PC versions (32-bit only, 64-bit host applications are not supported).

2-

Please note that the SKI Remote extension does not support the 64-bit Cubase version on Mac platforms.

Here:
http://www.steinberg.net/en/products/ios_apps/cubase_ic.html

Makes it a bit of a bummer for me running at 64 bit.

{’-’}

Hmm, I’m running 64bit Cubase on Win7 and iC is working fine! Could be that just Mac 64bit systems won’t work - or could be that it’s not officially supported on either 64bit OS and just happens to be OK with C6 64bit on Win7 64bit.

I’m wracking my brains to think what might stop Billy M’s system connecting, but haven’t come up with anything yet.

Version numbers I’m using:

C6.5.3
SKI remote 1.0.1.34, no authentication - presumably this is showing up fine in Remote Devices in Cubase?
Cubase iC 1.1.100, with automatic reconnection ON
iOS 5.1.1

You could try using something like V-Control free and see if that connects OK as a test (this needs you to download Neyrinck’s Ney-Fi utility, but you can remove it afterwards - although V-Control is pretty impressive!).

Car won’t start. Bl’’’'dy car! Can’t possibly be me can it? :mrgreen:
They must have messed up somehow after time-served experts have been building it for months and me with never a week goes by without having something broken ruin my life only have to read the instructions and…
and, OH! Go back a bit.
Read the WHAT!? :laughing:

Sometimes I get confused…doesn’t work in Cubase x64 or Cubase running in Windows x64? I’m pretty sure its the first, but I am in W7 x64…I dont think thats the issue.

I read in another post (cant look 4 it cuz Im at work :stuck_out_tongue:) that a good test is to try the “Remote” app with iTunes. If thats not working for u then either will IC. The “Remote” app also has a lot more trouble-shooting instructions online. A lot of times, the router may need to be reset, updated, or _________.

Oh conman. You’re such a son of a female dog.
'Though you look like kitten.
Sorry to say. Well, I run Cubase 6.5.2 32 Bit. And it
worked fine when I used Cubase 5.

Your comments never help at all. And don’t tell me to rtfm.
I always rtfm.

Btw, it still works with C5. Don’t bother us
with your little knowledge about rtfm. 'Cause
that’s all you post here all the time.

So urs just WORKED…never had a hiccup or had to configure anything special?

When I was on C5, I remember it just “working” after following the instructions. Since then we also upgraded our internet to a faster mbps package, but I dont think that would affect things, right?

I dont mind digging into PC’s and software, but networks have never been my forte :neutral_face:

Nah. Never had to do anything special.
Picking the SKI Remote and then connect.
That was everything.