Cubase input/output a mystery

Hello all,

I hope you can help a beginner out. I have tried to search for this problem, but the search terms are quite tricky… At least I could find none that cover what I want to know.

I have a simple setup.

An Allen & Heath Zed 10(USB connected) desk.


Cubase 6.

My problem:

When I plug my instruments into the Allen & Heath desk I can hear them immediately in Cubase. I ‘want’ to be able to hear them when I hit ‘monitor’ but not all the time as the sound exponentially gets louder when I turn up loud enough to get a decent signal.

I know this is a noob question… I have tried for many hours to sort this problem, thanks for your help in advance.


You have to select what type of Auto Monitoring you want to use in Cubase. Go to Preferences in the VST page and select one of four options. See manual p.96.

Thanks for the reply Arjan P,

I have read every word of those few pages regarding monitoring… much of it I don’t understand but the ‘Auto Monitoring’ would indeed ‘seem’ to be the issue.

However… No matter how I have that set I can STILL hear plugged in instruments, regardless of track monitoring or record mode.

Everything off… Can still hear them :frowning:

I am unable to record at all. I have to have the instruments at ear splitting level to get a decent level in Cubase. I just cant understand why this is the case? I have a simple USB cable desk, with 2 inputs, that I ‘guess’ are controlled by Cubase.

It seems however that the desk is completely ignoring cubase and just playing the instruments through my monitors! :frowning:

Can anyone shed some light on why this is happening please?



you´re certainly monitoring the desk´s direct path, not the Cubase return - until you can provide some useful info on desk, setup, etc., it´ll be hard to tell.

What info do you need? I’m sorry to be so noobish at this, it’s my first time.


From a very fast look into the zed 10 manual, I’ d say it works something like:
-Switch the channel(s) you want to record to the record bus on the zed 10.
-Set the record bus to the “USB out” on the zed 10
-In Cubase configure the input and output bus connections
-On the zed 10 monitor the USB return which is by default Stereo 2

Since I can’ t test it myself, you’ ll probably have to experiment a little bit yourself

Thanks for the reply Bingo… But here’s the problem. I have kinda done all that and can still hear the instruments as if there just plugged straight into the speakers.

The Zed 10 is connected via USB. I use ASIO4All and thats set in VST Connections as 2 inputs (1 + 2 USB) and 2 outputs (1 + 2 USB)

The record/out bus button is depressed, so I guess it’s ‘on’

The record button on (each track) on the zed 10 ‘IS’ depressed. so it’s ‘on’ as far as I know. The Level AND the gain need to be up for Cubase to get any signal at all.

But this needs to be REALLY loud in order to get the level right.

Surely I’m doing something wrong… but after HOURS (now days) of experiment I cant figure out what :frowning:

What do you mean by monitor the usb return? How do I do that?

Thanks again for the help, I can’t believe this is so complex… Why is it that way?


In your first post you wrote

To do so, you need to listen to the sound coming out of Cubase - which can only be the signal returning via the USB connection. Standard return according to the manual is Stereo 2, as long as no jacks are plugged (they overwrite the USB return Signal).
So next guess (since as said already unfortunately I can´t really try myself):
-connect your speakers to the “monitor out” RCA (where do you have them connected at the moment…?
-Switch the phones select to “Playback”
-Switch the monitor source to “phones”
-The volume Poti should now let you set the level of the audio coming out of Cubase, and the signal should only be hearable with the Cubase input monitors activated…!?

Thanks for your input Bingo, I still haven’t solved this issue… :frowning:

I have it set exactly as you suggest, yet I can still hear the dry signal going straight through the desk and out the speakers…

I have my monitors connected to the ‘main mix’ out XLR’s as the back of my monitors has XLR’s so there is no option there.

I have monitor source to playback, etc…

Nothing seems to solve this issue… and it’s a REAL problem… I have to have the headphones on and ear splitting level to get level enough for the track to be any good…

I WISH I knew what I was doing, this is simply driving me mad!


Is there really no one else here who can help me with this?

I realise it’s a ‘gear specific’ thing to deal with but being one of the ‘basics’ of set up I would have thought the response would have been better…

My great appreciation to those that have helped so far but I still have this issue and it really is driving me crazy as it is OBVIOUSLY not supposed to be this way!

Please, there must be someone else on the Steinberg Forum who can help me?


Don’t the Zed guys have a forum? If so, maybe they can help?