Cubase inserting extra lanes...


I have a project that was originally opened in Cubase 5 and now opened in 6. While in 5 I always had ‘show lanes’ (or whatever it was called) enabled for my midi tracks. However I noticed that sometimes when working with midi that if I copied or dragged midi notes on top of other midi notes that they wouldn’t stack, instead one or the other would overtake the others midi notes (and not play back both at the same time). So, when I opened this project in Cubase 6, certain midi channels now have excess lanes but with no midi notes in the lanes…

Is it possible to delete these extra lanes in Cubase 6?

Thanks for the help!

Ok I figured it out…I right clicked and then selected ‘remove selected tracks’. I remember hearing that steinberg disabled the delete key for certain functions.