Cubase installation missing on Mac

I just ran the installer for Cubase 8 on a Macbook/Yosemite, let it look for updates etc.
Installation finished fine.

But I can’t find Cubase in the applications or any directory at all.
There are about 8 GB of diskspace gone, though…

I’ve always been a PC user so… which is the destination folder on Mac?
Any idea what could have gone wrong?

Thanks a lot!

It should be right in the root of Applications. Perhaps you’ve got Finder sorted oddly?

Thanks for your reply, enjneer!

For some reason there is no trace of the installation.
It is nowhere to be found in the applications folder.

I did have an 7.5 installation on the same MacBook, which worked fine, but I deleted 7.5 before installing 8 today.

I did not change anything about Finder.

It seems like I have lost 8 GBs of diskspace for nothing…

That’s wild! Spotlight search? Reinstall? Try running the upgrade installer over the current version?

I’m grasping at straws. I’ve never seen this behavior

Here’s another straw:

  1. Select [Cmd]+[F] in Finder.
  2. Select “File visibility” in the menu that says “Kind”. If it’s not there, select “Other” and scroll down until you see it in the “Attribute” column. Now, make sure that the box in the “In Menu” column is checked.
  3. Select “Invisible Items” in the other menu.
  4. Enter “Cubase” in the search field.

This is to check that the Cubase Package hasn’t been marked as “Invisible” for some reason. If it mistakenly has been named “.Cubase Pro 8”, try removing the “.”. You can also use File Buddy to search for invisible files and change their attributes.

Has this ever been solved? I am having the exact same problem here. I installed Cubase Artist 7 on a Mac running Yosemite and after the installation process, the program is nowhere to be found—not as a hidden file, not in the Applications folder, not anywhere on the computer’s drive.

Ideas or suggestions, anyone?

I take it you used this tool?

http://www.steinberg.net/en/support/content_und_zubehoer/content_and_accessories_sait.html

Yes, I did. I just tried again, this time with my eLicenser dongle inserted in the computer, but again, no beans. The program is simply nowhere to be found. This is so weird.

I managed to solve the problem. My drive’s privileges were messed up. A quick repair in Disk Utility solved the problem and a subsequent reinstall finally gave me access to the program. :slight_smile:

I just ended up with the same problem. Installed Cubase 7 on a Mac Book with Yosemite using the steinberg installer. And afterwards the program is nowhere to be found.
Tried fixing the drive´s privileges as well, there were a few things there that need to be fixed, but it still does not work.

Does anyone have the answer to this?

Ex-windoze user converting to Mac story…used to run Cubase 7.5 on Windows 7 till today.

I had exactly the same problem earlier today, trying to install Cubase 7 from my original DVD onto Macbook Pro running OS Sierra. Disk read/mounted OK, install went fine running through the main CD and then asking for Halion CD. Then a message saying ‘Installation completed successfully’.

To even get this far I had to use the Steinberg downloadable installer that gets round the wrong OS detection on Mac (quits usual install after saying that I havent got >= MacOSX 10 - see https://www.steinberg.net/en/support/content_and_accessories/content_and_accessories_sait.html for details of this)

But having downloaded the kludge installer to get round the OS version check and run through the whole install successfully, I too couldnt see the application ANYWHERE - not in Applications Folder, not anywhere. Tried the whole install “successfully” again and same thing.

The solution : I called Steinberg support in Germany and the guy there knows this problem well. The DVD for v7 does indeed suffer this problem and cant be used for Mac, even if it appears to mount/progress the install fine.

His recommendation:

[1] to download the latest .dmg installer for v7.5 (as my upgraded from my original DVD v7 install, and so have USB eLicencer OK for 7.5) - link at

http://download.steinberg.net/downloads_software/Cubase_7_and_Cubase_Artist_7/7.5.0/Mac/Cubase_7.5.0_Full_Installer_mac.dmg

[2] Mount that .dmg as normal and then run the kludgey OS fudge installer to run this .dmg - dont just run the setup directly or it will still fail on the OS check.

[3] Then download any upgrade patches like 7.5.40 maintenance release:

http://download.steinberg.net/downloads_software/Cubase_7_and_Cubase_Artist_7/7.5.40/Mac/Cubase_7.5.40_Update_mac.dmg

This one I just ran without the OS kludge and it upgraded fine. I also ran some Halion and Groove agent patches too but YMMV.

** It actually worked **- so thumbs up for Steinberg support.

In summary, what worked for me:

First you have to get the OS detection bypass installer from Steinberg
Then you have to download and mount the latest .dmg
Then you use the OS detection bypass installer to install from that dmg
Then when the main install is successfully complete, run any patches you want as normal from .dmg files.

Hope that helps,
David