Cubase keeps resetting level in totalmix

Every time I create or open a project in Cubase 7 it resets the main fader of totalmix to 0db meaning I shit my pants when I hit play if I don’t spot it. How do I stop cubase from doing this? It’s a major annoyance.

Totalmix is an app for RME soundcards that controls, levels, gain etc.

EDIT: This is on OSX I might add.

I found the answer myself and figured I’d help others seeing this. In the setup for your audio device in the same window that you set latency, there’s a setting saying something about setting the device to 0db, uncheck this and the problem is gone.