cubase le 10.15.136 wont load audio

Hi I have just installed a trial version thinking of buying the new Cubase 10.05. on loading Cubase it crashed at the select audio drivers screen. after updating all drivers I can think of even updated the motherboard bios, still wont load past the select audio driver window. I tried deleting pref folder no change. However when I disable all audio it sits at the select audio drivers I can now click cancel and Cubase loads up and runs great playing all midi ok, but as soon as I enable the audio drivers then select any audio driver cubase immediately closes down. My old Cubase le 7 works without any problems at all.
System is intel(R0 Core™ i7 cpu-8700 @3.70GHz 16gb ram 64bit op x64 based process on windows 10pro latest updates
Audio is RME hdsp 9652 with latest drivers Gigabyte mobo Z370 HD3p latest chipset drivers and bios latest graphics drivers nvidia gforce GTX 1050
It don’t seem to matter which audio I try built in or RME same result Even tried to use Integra 7 audio same result.
hard drive 250 g ssd for system and firecuda hybrids for programs and audio storage
Tried everything I can think of any help greatly appreciated :slight_smile:

Hi and welcome,

Could you attach a *.dmp file, please?

Hi will CB create dmp file in its folder will check when i get home.
thanks for reply👍


THe *.dmp files are stored in Documents/Steinberg/Crash Dumps folder.

HI Found them loads of em had not realised i had been trying this for so long.
I loaded up cubase and tried to use the audio so created a brand new dmp file :smiley:
When i disable all audio drivers then cubase loads and appears to work loading and playing midi files, but goto the select audio and no matter which i select RME or even the Intagra 7 or builtin sound card instant crash. hope this file shows where the problem lies. my old LE elements 7 is working fine as is wavelab elements 9
regards phill
Cubase Elements 64bit 2019.12.16 15.11.dmp (693 KB)


I would recommend to update your Cubase to the latest CUbase Elements 10.0.40. If it’s still crashing, attach a new dmp, please.

Ok installed the 10.0.40 same problem, :frowning:
I have also attached a dump file from a version of CB 10 Pro I tried same problem.
Uninstalled it and deleted its folders and prefs
Im Guessing it has to be something to do with my PC but baffled as to what.
Cubase 64bit 2019.12.7 (676 KB)
Cubase Elements 64bit 2019.12.19 (755 KB)

AS an extra note the version of CB10 Pro was borrowed from a friend to try it.He’s been trying to get me to update to a newer version for a while. Got my eye on a bundle package but need to sort out why audio wont work.
Just hoping some one can come up with an answer before the price goes back up :slight_smile:

Merry Christmas to all and Happy new year…


Could you try in CUbase Safe Start Mode, please? Do you have any older Cubase installed? If yes, could you try to backup and remove the older CUbase preferences and strat with the Factory settings, please?

Yes Im using elements 7. I tried starting windows in safe mode however cubase wont load due to Elicencer not found in safe mode!!
I have also uninstalled elements 7 entirely when i first had this error.

Well I just deleted the pref folder for le7 and le 10 when starting 10 i gets the the select audio but i cannot select anything it just crashes. Latest dmp file attached.
le 7 started up, got to the select audio i selected the hammerfall rme and it came up no trouble at all .
My Trial veresion almost expired
Cubase Elements 64bit 2019.12.23 (653 KB)

Hi Had not realised that cubase had a safe start mode Der… Ok found it in the forum so I have now tried that, both disable preferences and delete.
Still crashes at the select audio screen, wont even wait for me to enter a selectioon it just closes down.
Disabled all audio in device manager. CB froze at (initialising media bay) enabling on board nvidea hd audio driver Then CB loaded up but with no Audio. Re enabling The hammerfall drivers then select them from studio setup and instant crash, even tried asio 4 all drivers same result.

Back to banging head of wall LOL… Thinkin of giving up and staying with CB le 7

I have installed Cubase Pro 10.5.5 on a Macbook Pro (OS Catalina). Worked fine i Mojave.
It chrash when I load/import audio file to a audio track. any solutions anybody ?


This is an known issue of Cubase 10.5 & 10.5.5. Already reported.

Further info… Having nothing better to do over the holls, I have totally uninstalled everything to do with cubase. I left wavelab and cubase 7 but hid there respective pref folders. deleted everything else padshop the works. I found a copy of CB8 pro. done a complete install and found it loads but no audio. Checked out the Midi works fine went to the audio setup selected the rme drivers and !!! Got (HDSPF init Failed) program has stayed open and functional but no audio loaded…
Hope this helps with this ongoing Challenge :slight_smile:

Time frame solving this issue.
I get sound files from all over the world that I have to import.
All that work have now stopped all my projects …


You should still be able to drag and drop an audio file(s) to Cubase (from File Explorer or MediaBay). The Import Dialog is crashing Cubase, not the import itself.

Hi Martin I actually tried this out on my problem lol as I have mentioned Cubase runs without the audio drivers loaded. So I just dragged an audio .WAV 48k 64bit song into an empty project, It loads up importing then there it is and hit play and away it goes playing unfortunately no sound.
which is as i had hoped, Tried to load the audio drivers but instant crash oh well.
Anyone found anything that will help in the DMP Files i wonder?

Oh by the way I have tried several demo versions over the holls (Anything Newer than The one i use which is Version 7.06 Build 2231 (64bit) Sep 12 2013)
Crash at the select audio, disable audio & program runs ok (no audio). SO what changed in newer versions?

Regards to all Phill

Well My Demo time is up unless there is a way to reinstall a demo version,
I do not want to get the new version to still have this audio problem. but i can no longer try anything to see if it cures the problem all the versions i have tried no longer load up just get the demo expired hoo…
So untill someone can come up with a cure for the crashing then im staying with ny old 7LE least it works :slight_smile:

as of today I’m having this same issue. Was working fine this morning and now no audio on any device nothing at all. youtube and other audio works fine on pc but cubase is not working. If there is a fix for this please please help me