Cubase LE 10+Zoom U-22 - How Do I set Up 24bit 96Khz

Hi,
I trying to set up 24 bit 96Khz recording in Cubase LE 10 which came free with my Zoom U-22 usb interface.
So I go to:
Menu>Studio>Studio SETUP>Control Panel which opens the u-22 control panel.
From here I should be able to select any frequency from 44.1Khz up to 96Khz BUT I always get the error message:
“Sound device is in use. You must close any application using this sound device before changing this setting”
I have no other application using the U-22
So, how do I get Cubase to always be set up to always record at 24bit 96Khz?
Help and advice is much appreciated,
Nick.

Open the zoom panel before opening Cubase and change from there. Then setup Cubase defaults to match.

Hi mkok,

Thanks for replying. Do you own a Zoom U-22? My one only came with the driver, and no other software is available from Zoom to configure the interface. So if you are talking about Windows Control Panel the no, I cannot change sampling frequency from there as 24bit 96Khz is not offered by Windows. The Zoom Panel in Cubase, as mentioned before, whilst it does offer 96khz, will not change as Cubase claims another application is using the device.
Many Thanks,
Nick.

I should mention also that the Cubase Project settings, again while offering 24bit 96khz, wont change to that desired setting.

Nictu.

I have a zoom L-20 and it has its own panel which can be found in the control panel. This can be opened without opening Cubase