Cubase LE 4 not creating waveform

Alright, using LE 4 with Tascam 1641. 1641 driver selected. Multiple mono busses assigned to pertinent inputs. Inputs active. I can hear all sound via inputs through the 1641’s headphone jack and all hardware clip lights show activity. When I attempt to record (record button to red on all tracks in question; hit record then play), it shows the usual dark box growing as if a track were recording; however there is no waveform being created. Not even a line where the waveform should be. And when I stop recording, the dark boxes disappear and the stage goes back to blank. Any idea here? I just recorded the other night and it worked fine. Windows XP.

Have you checked that the ASO driver has not been changed somewhere along the way??

If you activate the monitor button in Cubase can you see activity on the meters in Cubase?

Absinther: Have you set things up correctly in VST Connections ? :question:

In “the inspector” over on the left, does it say stereo or mono in----- stereo Out? :question:

Do you have the Monitor Button enabled on the mixer, :question: it should be lit up red also like the record button.

on the US-1641 front panel, do you have the ( MIX CONTROL) turned all the way to the right (computer)

Hope this helps :smiley: :smiley:

Jack :smiley: :smiley: :smiley:

Absinther: Does your vst connections look kinda like this. Click on the attachment below

This is the template I use most of the time for Mic’s and a direct guitar channel 9
US-1641 Instrument in 9 or 10




Jack :smiley: :smiley: :smiley:
1641vst connections.PNG

http://home.comcast.net/~halljack505/pwpimages/1641vst%20connections.PNG


Jack :smiley: :smiley:

Have you checked that the ASIO driver has not been changed somewhere along the way??

I have checked. It is Tacsam 1641 as it should be. I tried changing it and changing it back. No help.

If you activate the monitor button in Cubase can you see activity on the meters in Cubase?

I do not see any activity on the meters when I activate the monitor. The Tascam hardware reacts, but nothing in Cubase.

Have you applied all updates to all apps? Screenshot of the Audio window of Device Setup and the input and output windows of VST connections and the inspector of a track?

Absinther: Have you set things up correctly in VST Connections ? :question:

I believe so. My only reservation is that I am using mics 1, 5,6,7, and 8 then line inputs 9 and 10. Could the out of sequence mic spots be causing this. (Like I said, it worked fine upon initial level check.)

In “the inspector” over on the left, does it say stereo or mono in----- stereo Out? :question:

Each one has the appropriate Mono in (#) and Stereo out

Do you have the Monitor Button enabled on the mixer, :question: it should be lit up red also like the record button.

I want to do direct hardware monitoring for now, but even when I check the monitors to orange, it does nothing.

on the US-1641 front panel, do you have the ( MIX CONTROL) turned all the way to the right (computer)

Have had it both ways.

Version is 4.1.3

I can’t remember whether I’ve updated the Tascam. Will check on that.

One thing I noticed that may be at the heart of this. My project is set for 24 / 96; however the Tascam control panel says it is at 24/ 44. It says the unit is capable of 24/96, but I can see no way to set that. Could this be a disagreement between project software demands and hardware?

Okay, I’m back in business. I think it was the 24/96 and 24/44 disagreement. The things I changed: Project setup: 30 fps to 30dfps (I doubt this had any affect). Most importantly I changed my Windows Sounds and Audio area to use only default hardware (my computer sound card). This allowed the Tascam to come back to its full 96 kHz, basically functioning as dedicated hardware to Cubase.

Thanks for your help, all.

Absinther: I recomend you use 44.1 16 bit for a while.

Check my screenshot out (click the link) below of my current project setup.

http://home.comcast.net/~halljack505/pwpimages/project%20setup.PNG

Jack :smiley: :smiley: :smiley: