Cubase LE 4 playback/recording issue

First of all, this is the second or third time this has happened to me. I’ve ignored it and just moved on the first few times, but it’s starting to get annoying.

I started working on a project yesterday, everything was working normal. I saved the project, disconnect my laptop (Mac OS X) from the Audio interface unit. The next morning I come back to work on it again, and, this happens: The Lexicon Alpha audio interface unit, under the device setup, appears as ‘inactive’, for both in and outputs.
So, I can’t play back anything or record anything new to this specific project.
As I said prior, this has occurred several times. It seems to happen to any randomly project file (unfortunately, it’s the ones I put the most work into).
When I activate a different project file, all the inputs and outputs switch to active, and everything works normally. It just seems that the audio interface unit won’t work with a specific, (but random) project file.
I’ve tried disconnecting the audio interface, rebooting the computer, etc, etc, but no matter what, it seems as if the audio interface unit is unable to be active for this specific project… Which doesn’t make any sense to me.
I’m somewhat new to Cubase, but there was nothing that stuck out to me that would seem to cause this.

Any ideas on why this would happen?

Also, the audio interface unit is working when this project is active; if I turn up the lines, I can see the ‘peak’ light up. In addition, when I open the sound settings under the system preferences, I can see the signal under input. So, it has to be something with Cubase, I just don’t know what.

Thanks for your help,

Is the correct ASIO driver selected in Device Setup? Are the ins and outs routed correctly in VST Connections? Are the tracks themselves routed correctly?

That was it, the VST connections; the audio device wasn’t set to the Lexicon unit. I don’t know how, or why they would change randomly like that, but that’s what it was.
Thanks for the help.

I’m sure you’ve thought of this, but just in case, it’s most important that your Lexicon Alpha be plugged into the USB and powered up before starting Cubase, otherwise the drivers won’t start properly in Cubase