Cubase LE 6 isn't working

Hey there steingberg forum!
I just bought Zoom R8 and it came with a Cubase LE6.
I previously installed it but since then I switched my hard drive to a new one.
I installed Cubase again on the new hard drive and it installed it with no problems, but when I try to use it it gives me this weird error:

(It says “eLicenser Control Error: Cubase […] has caused the following error: ???”)

Is it because I already installed the software on a previous hard drive? if so, what can I do?
BTW, the previous installation wasn’t registered, I only found out about that option the second time I installed it (on my new hard drive). So I only registered once.

I’m a total newbie so bear with me :smiley:

Cheers.

If you haven’t installed the latest eLCC, start with that …

http://www.elicenser.net/en/latest_downloads.html



Then, log into your MySteinberg account and follow the instructions for “Activation & Reactivation”.

Also, make sure you get the latest LE 6 updates …

http://www.steinberg.net/en/support/downloads/downloads_cubase_le_6.html

Updating the eLCC did the trick, thank you so much!
:mrgreen: :mrgreen: :mrgreen:

You’re welcome. I’m glad you got it working. :sunglasses: