Cubase LE 6 not allowing video import?

I was all set to score a student film this weekend, and I was sent the footage this morning. I tried to import the video (it’s a .mov file) into Cubase and it wouldn’t work through the File --> Import --> Video method. So I tried a drag and drop, and it worked fine. I did a good chunk of the movie that way.

Later in the day, I recieved a second .mov file for the rest of the film. Same format. Again, importing through File --> Import --> Video did not work. But this time, drag and drop didn’t work, either. Just to test it, I tried to import the film that had worked earlier in the day, and that didn’t even work.

For some reason, I am unable to import video even though I have Quicktime installed, Cubase says it supports .mov, I have tried different clips of video, and it worked alright this morning (through one method). It’s very frustrating. :imp:
I even tried converting it to an .avi to no avail.

Does anyone know why it will not let me import video anymore? How can I resolve this? I’m on a tight deadline and I feel as if I’ve tried everything. Clearly I’m missing something.

My Specs:
Interface: Zoom R8
Computer: Dell Inspiron 15R (N1550)
Hardrive: TOSHIBA MK5061GSYN 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s 2.5" Internal Notebook Hard Drive Bare Drive
Processor: Intel Core i5-2410M CPU @ 2.30 GHz
RAM: 6.00 GB
OS: Windows 7 (x64)
Running Cubase LE 6 (x64)