Cubase LE 6 transport running at slow speed

I have been using Cubase 6.0.7 LE on my Windows 8.1 system without a problem.

Today when I loaded my project, the transport is playing back or recording at a slow speed. I am guessing it’s around 1/10th real-time or maybe 1/8th. So to play 1 second of my timeline, it takes about 8 seconds to hit the one second mark on the timeline.

I tried loading other projects and they all behave the same. I even tried creating a new project from scratch and it also runs too slow.

I am using an RME Babyface USB audio interface and using the RME ASIO driver or ASIO4ALL, but I get the same results.

If I launch Cubase and don’t load a project at all, the transport control will run at real-time speed. But once I load or create a project, the transport runs way slower than real-time.

Any idea what could be causing this? This has never happened before. I was thinking maybe there was a key stuck on my keyboard causing slow playback? I don’t even know if there is a key you can press to slow the playback.

Thanks in advance for any help,