CUBASE LE AI Elements 8 64 Bit wont recognize MOXF 8

I bought a MOXF8 today, and i’ve been trying all day to be able to record audio to my computer. I was following this guide https://yamahasynth.com/resources/moxf6-moxf8-basic-audio-recording/310-moxf6-moxf8-basic-audio-recording

I am using Windows 7 64 bit, processor is intel core i7, my only audio comes from my motherboard, so I do not have an external audio card.

When I open Cubase and select Yamaha MOXF6_MOFX8 with VST editor (2StereoRec Mode), I get the following error.

The plug-in “MOXF6/MOXF8 VST” could not be found for VST Synth 1!

When I try to record, it is like nothing goes through from my keyboard to Cubase. My keyboard is connected through the usb cable that came in the box.

Also, this may be worth mentioning? In my device setup, I am not seeing my keyboard as options under MIDI port setup. In the guide, it seemed to imply that I should have been able to see this?

http://i.imgur.com/DwMUxQF.png <–Image is over 700px wide, could not embed into post.

Anyone have a clue what I may be doing wrong? I know for a fact that i’ve set up my settings as the guide that I linked has displayed, but for some reason Cubase still is having issues for me. Also, I had downloaded the Remote Tools from http://download.yamaha.com/search/product/?language=en&site=usa.yamaha.com&category_id=16381&product_id=1816956 for this keyboard.

http://i.imgur.com/ZzuZNh3.png <–Image is over 700px wide, could not embed into post.

Before I had downloaded the tools, the Yamaha MOXF8 was not even an option upon starting Cubase.

Any help is greatly appreciated.
Thanks

Hi nad welcome,

In any case, MOX is not selected as an Audio Device. Do so in Devices > Device Setup > VST Audio System. But I would say the driver is not installed yet. It is not the Remote software. You need Yamaha/Steinberg USB ASIO driver.

Okay, I have made some progress. Thanks for your reply. I am still having a few issues though.

I’m having a lot of trouble figuring out how to record raw audio to my pc using Cubase with my MOXF 8, and i’m also not having and sound when I try to playback what I have recorded.

I hook up my MOXF8 to my PC using the usb connection. I open up Cubase LE AI Elements 8 64 Bit, select the first option I see "Yamaha MOXF6_MOXF8
with VST editor (2StereoRec Mode)

I go to record a track and regardless if I have monitoring on or off it seems like it is recording it as a midi? I would expect to see something that looks like wavelengths rather than the tones I was hitting.

http://i.imgur.com/m7d3PIg.png <–Image too large to be embedded

My first problem is when I go to play it back in Cubase, I don’t hear anything. To hear what it sounds like, I have to export it as midi, but I don’t want a midi I want the actual raw audio in a .wav format.


My second problem is, even if I go to File->Export->Audio Mixdown and I export it, it is like it doesn’t actually export the audio that I recorded, but it instead exports the current audio being played on my keyboard. I tested this by going to export a track and playing a different track while the export was occurring, and I could only hear what I was playing while it was exporting. (To clarify, I would have to drag my left+right ruler to the length I want to record, select export audio mixdown and play the song on my keyboard while it is “exporting”) Here are my audio mixdown settings

http://i.imgur.com/bk315j4.png <–Image too large to be embedded

Please tell me if there’s anything I can add that could help diagnose my problem. Would it make it easier if I bought an extra sound card? Because my PC is only using the built in soundcard.

Hi,

We still don’t know, if you select MOX as an Audio Device in the Device Setup, could you doublecheck this, please?

Yes, these are MIDI Tracks. Add an Audio track, if you want to get an audio data. But I would recommend to use MIDI as long as possible. You have much more edit options.

I have taken screen captures in my device setup of the following tabs:

Midi Port Setup: http://i.imgur.com/Rk0PN36.png
VST Quick Controls: http://i.imgur.com/6ymfd3V.png
Yamaha MOXF6/MOXF8: http://i.imgur.com/By4LNPe.png
VST Audio System: http://i.imgur.com/AxGNNVc.png
Yamaha Steinberg USB ASIO: http://i.imgur.com/L25BuXz.png
VST System Link: http://i.imgur.com/rjE53js.png

Something else that may be worth noting - I tried to add an audio track, and my record enabled is blurred out it looks like. Here is a screen snippet of what I see when I add an audio track. http://i.imgur.com/5rgbA9d.png
As you can see in the screen snippet, there is raw audio data being transmitted from the keyboard since the area outlined in green’s volume bar is not at the bottom. I had one of the performance tracks playing on the keyboard when I had taken this screenshot. I tried Control+Clicking on record enable, but I was still not able to enable it this way.

Once again thank you so much for taking the time to help me. Please let me know if I need to post any more screenshots to diagnose my issue with being able to record raw audio data and to being able to hear my songs playback when I hit the play button.

Here is something else that might be related.

When I go to Devices->VST Connection there are no input buses.

I can add an input bus, but when I try to change the Audio Device to the MOXF8, it is like it doesn’t register the change.
I’ve included a gif of what happens.

Any ideas? :cry:

Hi,

I would say, there is an issue with the driver. But it’s hard to guess why and where.

Do you have any suggestions on what I should try?

I’m not Windows expert. Check, if there is not any driver conflict/issue (IRQ codes, or what?).