Cubase LE and Presonus ASIO Driver.

On Win 8 I didn’t have any trouble with my Presonus Inspire GT and Cubase LE. I upgraded to Win 8.1 now I cannot see “Presonus ASIO Driver” listed in Cubase LE Devices -> Device Setup -> VST multitrack -> ASIO driver pull down menu.

I attached an image showing the issue.

I know that my Presonus Inspire is working in Win 8.1 because:

  • I have the blue light on the physical device which means it’s connected.
  • I play and see the audio meter jump in the Inspire GT control panel
  • I hear sound coming through my speakers.

Cubase LE doesn’t see the Presonus Inspire device.

So far I:

  • uninstalled the Inspire drivers
  • uninstalled Cubase LE
  • rebooted
  • installed the Inspire drivers and verified that they work.
  • installed Cubase LE

I cannot see “Presonus ASIO Driver” listed in Cubase LE Devices -> Device Setup -> VST multitrack -> ASIO driver pull down menu.

Any help would be appreciated.

Thanks.
Cubase_LE_no_Presonus_Driver.png

Cubase does not go through the windows 8 sound API so the fact you can get a sound out of it in windows proves nothing, Cuabase uses the ASIO drivers and if they are not showing up something went wrong with the driver install or some software or OS issue is preventing them showing up.

Just as a test install ASIO4all, run it to check if it shows up in your cubase installation, if that shows up then the issue is not Cubase but the Presonus drivers and/or their install.

Also try running the driver install in “administrator mode”, Win8x will not allow some files to be written into system or program folders unless the admin mode is used, if the installer does not expect Win8 it will simply continue with the install without reporting an error and without installing the files.