Cubase LE & audio interface

Hey, I’d be grateful for some help.

I’ve got Cubase LE on my laptop and have hooked it up with my Behringer UMC404HD (4 channel) audio interface.

Cubase LE is only allowing me to use either channels 1-2 or 3-4, but I can’t use all 4 channels at once. Is this because Cubase LE only allows 2 live inputs? Or is there something I’m missing?



Not normal, as it has four inputs and AFAIK, Cubase LE do not limit ‘live’ inputs to two. So, could you post here screenshots of the following :

  • Studio>Studio Setup>Audio System panel,
  • Studio>Audio Connections>Inputs one ?

More precisely, I would like to be sure that it’s the Behringer ASIO driver that you are using, as well as being able to check that all the necessary input busses have been created in the Audio Connections window. I suspect that there is only one stereo input bus in it, which is not relevent : seeing the documentation of your unit, you should have four mono ones…

Hey, here are two images which I think are what you’ve asked for.

I can do both mono and stereo but for only either channels 1-2 or 3-4, but not both. I cannot select both at the same time.

This is what I was fearing : the driver you are using, despite its name, is anything but ‘low latency’. OTOH, it is indeed ‘generic’, which means not truely adapted to your interface. An option to avoid, as much as possible…

In the Behringer support site, I see an UMC Driver 5.12.0 (for Windows 10) which should be the dedicated ASIO driver for the UMC series. Try to download and install it. If all goes well, you should after have it available in the ASIO driver drop down list (Studio>Studio Setup>Audio System) : this will allow you to get rid of the one you are presently using. After this, you’ll have to define the input busses needed in your Audio Connections>Inputs panel.

5.12.0 is the driver I installed. Maybe try a different one?

Thanks for your help by the way, really appreciated!

If you have installed it, you should be able to select it in the ASIO driver drop down list of the Audio System panel : from what I see in your screenshots, it’s still the Generic low latency… one which is active.

Perfect - yep, this has sorted it. Thank you for your help!

1 Like