Cubase LE4. Constant ASIO Overload, Crash, Etc.

Let me start by giving an overview of my setup. Currently I’m using a brand new Dell Inspirion 1440 laptop. It has a Pentium Duo Core 2.20 GHz processor, 4 GB of Ram and Windows 7 (64 bit). I use a Tascam US 144 interface and I use the bundled LE4 software that came with it. The interface works through USB 2.0 and that is the only USB device plugged into the laptop. On my laptop I’ve deleted and uninstalled all unneeded progams and files to give me as much memory as possible. While I’m running Cubase I make sure that my antivirus is shut off, I’m not connected to the internet, my power plan is on the high performance setting, and it’s plugged into an electrical outlet. I have the latest drivers and firmware for my interface. I have the latest downloads for cubase and elcc. The plan with my simple setup was to record one track at a time to create a song. An example of that would be record a rhythm guitar track with the metronome. Edit the track, add effects, ect. and mix it down. Playback guitar while recording drums using a two mic setup. Edit, effects, etc. etc. Playback guitar and drum tracks while recording bass, edit etc. ect. Then lead guitar, then vocals, until I had a song. I’ve yet to accomplish this because of 3 problems that I’m having. First and most constant is an ASIO overload. While recording or during playback, the red ASIO overload light will come on and it will quit recording or playback. This happens at totally random times. The odd thing is the blue ASIO meter never spikes. It will barely have any of the blue lights on and all of a sudden the red overload light is blinking and all recording or playback stops. The other odd thing is The disk cache usage meter never moves either. It barely registers any blue lights at all. This problem happens with and without vst effects inserted. The second problem is that if I actually manage to start recording anything it will stop at random times and give me a “too many tracks recording” error. I only record 2 tracks at a time at the most because the interface has ony 2 analog inputs. The other problem is cubase will just freeze up and windows will close it. Then I’ll get that windows is looking for a solution error. These have been constant problems since I started using the new laptop I got for christmas. I’ve been searching the internet since then to try and remedy these issues and I’m at my wits end. I’ve tried reinstalling the software. I tried refreshing the Cubase preferences. I’ve deleted all 3rd party vst effects I’ve added and yet these problems won’t go away. I’m hoping someone here can help me out. Any help at all will be much appreciated.

p.s. I forgot to add that I followed guide lines on sweetwater’s website to setting up an optimal DAW and I’m still having these issues.

My guess is that there is something trashing your ASIO system.

Have you checked that you are using the latest drivers for the US144?? I had this issue when I upgraded my laptop, but the fix was twofold- first I realised I was runnning the laptop in power save mode (which i noticed you are not). Once I was on Maximum Performance I was still getting spikes on my VST CPU meter, but no-where near as bad as before. In desperation I downloded the ASIO4All driver ( and this seemed to settle things down.

Thanks for the reply. To answer your question, yes I have the latest driver from Tascam. It’s version 2.02 I believe. I’ll give asio4all a try and see if that helps. Thanks again.

Here’s an update on my situation. The ASIO driver from asio4all has not helped at all. I have the “too many tracks recording error” more with that asio driver than the one from Tascam. I tried messing with the buffer size on the asio4all driver and it didn’t help one bit. I had it at 512 samples but the error kept popping up. I restarted cubase and bumped the buffer size all the way up to 1024 samples and the latency was unbearable. Not only that but I still got the “too many tracks recording” error. This is beyond frustrating. Anybody got any other ideas? I really need some advice.

It’s fairly extreme advice, but you could try a re-install of LE4.

I still think there’s something hogging the system resources that Cubase needs. Have you looked at what the windows Task Manager performance meters are doing before and after starting Cubase?

Thanks again for the reply. That’s what I’ve been thinking. Something’s running in the background screwing up Cubase. Sitting idle with no programs running the cpu usage meter is at 0% and the physical memory meter is at 22%. With Cubase running and my interface hooked up the cpu usage meter averages about 7% and never spiked over 32%. Physical memory held about 23%. I’ll try reinstalling Cubase again and see what happens.

Could be a 32 bit plug. What are the HDD specs of the lappy?

320GB, SATA300, 2.5", 5400rpm, NCQ, 8MB Cache

I’ve got the same problem.
I can’t even finish a track!
I’ve got a laptop, winVista32 Home edition, 4 GB RAM,
AMD Processor Dual Core 2.10 GHz.
My interface is TASCAM US-144

I’m going to try inactivating softwares from the startup windows and let you know.

Any ideas?

Sorry, have to post in the english forum, the german one does not allow me any posts…
I also have the Tascam US 144 MK II and it came with Cubase 5LE. When recording with the interface Cubase “freezes” but the imported track keeps runing till the end. Recording seems to work with the buildt in soundcard and the ASIO DX Full Duplex Driver, but the latency makes it useless. Additionaly there are other problems like “MIDI clicks”; the position slider jumps around like crazy; constant VST-activity, without a VST connection; VST is randomly turned of due to "too many mistakes; …
So all 3 of us have the same interface and in other forums user also reported troubles with it in combination with any windows OS, it seems to me that the Tascam and it’s drivers causing various troubles.
I tried two OS (XP 32bit, Win7 64bit) and none of it worked.
Will return it probably.

PS: hope it was understandable, English is not my first language.

you may find this similar thread useful.

I’ve noticed this type of problem on other forums as well. Seems to be common from what I’ve read. I’ve also come to the conclusion that it’s the interface. I tried emailing tascam and their reply was “Make sure you have the latest drivers installed.” Apparently they don’t completely read their emails because I mentioned that I had the latest driver already installed. I was so aggravated with this situation that I put the Tascam on ebay. I guess everyone else out there has the same thoughts on the us-144 because after 2 weeks on ebay, at an extremely low price, nobody bought it. I now have a $130 paperweight.

I’m sorry to hear that. I’ve had the US144 for 4 years now and since upgrading my PC about 18 months ago it’s been peachy.

Even with the seriously underspec’d laptop I could at least use the thing, but it did take a bit of playing around with buffer sizes and latency settings.