Cubase LE4 stopped working, e-Iicense problem.

Ive been using Cubase LE4 since 2009. I registed then online and been using it without any problems, but recently I had some viruses to get rid of and had to install Windows XP again, but now everytime I try to open Cubase I get this window pop up;

eLicensor Control Message.
“Soft-eLicensor doesn’t have enought permissions to run properly. Please run LCC to fix this problem”

I ran the LLC “Online Sychronisation & Maintenence” and error message pops up “A comminication problem occured while accessing the license server” then when I click OK, I get this message;

Sending eLicensor Information.
“The Soft-eLicenser stored on this computer seems to be altered in an unrecoverable way. Please contact your software vendor to solve the issue”

so here I am…

i have the exact problem while i was installing my Cubase LE5 … i dont know what happened… but even before i open the cubase, i did all the licensing procedure and all… so i did… it says that my cubase has been activated… but when i try to open my cubase even for the 1st time, it quotes the same “…could not work properly blah blah etc.”

What is wrong?!?!?!

is there a solution?

nope… still none… but the ones with a USB-Licenser(not “Soft eLicenser”) could work fine and has no problem…

somebody(Bane to be exact) once suggest me to thrash the pref. but it doesnt work…
i tried reinstalling still doesnt work. mine stopped at the startup when it was “initializing SSE Optimized Audio DSP Library”… do you have any clue?

still no solution?? really?? not evan an attempt?? well this forum is pretty useless then.

Ive lost my cd so I cant reinstall it, looks like ill have to go with another program

And btw. this is a user forum, not the official support.