Cubase LE5 NO SOUND

Hello I recently got Cubase LE5 with my Tascam US-800 audio interface and have been trying to set it up today but have run in to a major problem, that being I can’t get any sound out of Cubase. I can see the signal being recorded in Cubase, I can hear my self playing through the headphone monitor on the US-800, but when I play back the recording I get no sound. To give you a detailed description of my set up I am playing my Waldorf Blofeld Keyboard, connected to my Tascam US-800 with a 1/4 in stereo (TRS) jack, with the US-800 connected to the computer via USB running on 32bit Windows 7. Everything seems to be installed correctly so I’m not sure what the problem is. I’m very new to this stuff (If you haven’t already guessed) and any help would be greatly appreciated. Thanks!

Hi

Here from our Knowledgebase users for users some suggestions

No Sound On Playback

Firstly, you will need to close all other applications (they could steal your outputs.)

Be sure that your system volume is not muted, your track/event is not muted, and your monitoring is not enabled.

You may also want to check your Preferences>VST>Auto Monitoring settings and reset them to manual.

Next check your connections:

  1. Confirm that the desired inputs/outputs are enabled in your driver’s control panel. You can check this under Devices>Device Setup.

  2. Be sure that your busses are configured correctly and your input/outputs are enabled under VST Connections (F4).

  3. Be sure the correct busses are chosen in your track’s inspector.

Greetz Bassbase

Alright so it was a silly mistake… I just needed to turn the monitor off while recording. But I’ve run into another problem and that is I can only hear the recorded track in the left field, It sounds normal while monitoring but when I play back the recording I can only hear it on the left side. Thanks for the quick reply and sorry for the noobie questions. :blush:

Hi

You record o a mono or a stereotrack?
What do you record?

Greetz Bassbase

I’m recording a stereo track of my Waldorf Blofeld Keyboard plugged in through the headphone jack if that makes a difference or not. It sounds normal while monitoring and while recording the track its just when I play back the recording.

HI
Your track perhaps panned to one side`?
On your stereotrack you see left and right side a waveform?

Greetz Bassbase

I can’t find any panning options anywhere… I’m not sure what you mean by “On your stereotrack you see left and right change a waveform?”

Actually when I’m monitoring in Cubase it also only comes from the left side… Thought it was normal because I could hear both sides playing from the audio interface.

Sorry for ma bad english should read more carfeully what i write :wink:

Made a screen perhaps it says more than 1000 bad formulated sentences from me :wink:
Stereoandpan.png
Greetz Bassbase

No it’s panned in the center :confused:

HI

ok
And your stereowav looks similar like the wave in my screen? Means you see a wav for left and right channel or is only left side a wavform and the other one is just a line?
If you see in your wav left and right a wavform check under f4 if perhaps only left side is routed as an output.


Perhaps you could also upload a screenshot.

Greetz Bassbase

Yes, the the right waveform is just a line while the left looks normal. The VST Connection inputs seem to be configured properly.

Hi

Ok so that says something went wrong during recording.
Now i would check my connections your shure you use a stereo output on your blofeld?
You have the blofeld synth or the blofelfd keyboard.
On the blofeld synth left output is mono left and right output is right channel and a stereo output.
On the blofeld keyboard its the other way round :wink: left mono and stereo right only mono.

Greetz Bassbase



To clarify:
You have a single cable going from the headphone output of your Blofeld into an input on your US-800?

If so, then that’s the problem. Your US-800 is only reading the left channel.

The headphone out and the input on your US-800, while both using TRS, are different signals.
A headphone out is stereo (Left - Tip, Right - Ring).
However, the input on your US-800 is expecting a mono balanced signal (Hot - Tip, Cold - Ring).
It’ll only read the left channel (tip) on a stereo TRS connection.

Solutions:

  1. Get a splitter cable (TRS to Dual TS; tip to one, ring to the other)
  2. Use two cables. One from the left output of the Blofeld, and one from the right output (not the headphone jack).

OK thank you Bass and Shinta :smiley:

Ok now everything fine?

Than have fun :wink:

I’m trying to record vocals with an AKG balanced microphone in the L Mic In side, and I’m seeing only toe vocal wave form on the top side of Track one, and only a line on the bottom half of Track one. I’m also not hearing any playback of my vocals, and I’ve tried recording in both mono and stereo?

How can I record where I can hear my vocals in either L or R, or preferably in stereo?

One microphone, one mono track, you cannot record a stereo signal with one microphone!
balanced connections have nothing to do with this.

Setup your connections to reflect this fact.

Inputs>in mono 1(L)
Create a mono track assigned to that mono input.
The signal will now come from the centre of your stereo output.