Cubase LE5 Will Not Record


I am trying to troubleshoot Cubase LE5 for a customer of mine. We are using a Lexicon Lambda interface on a Windows 8 computer. I have installed the software correctly. I can see the meters on my interface jumping from input. I get signal input on Cubase LE5, but I cannot seem to get it to actually record. I have messed with the ASIO settings, the input busses and everything that the manual has told me to do. I spent a few hours trying to make it this far and I have run into a wall here. If anyone can help me out I would be greatly appreciative.


Win7/64 & LE7 here but I assume the process is the same.

If you have the ASIO driver installed correctly, did you add Audio tracks from the Project menu ?

If you do that a requester should pop up and you activate the channels from there.

Otherwise, you can see the meters moving but can’t enable record, at least that’s how it works for me.

I have done that. It is really boggling my mind. I never have this kind of issue with other recording software, but this is the first time I have dealt with Cubase.

Any other thoughts?

Just to be clear, when you started Cubase, and you’re seeing meter input showing, did you click on the Project menu at the top of the screen, and choose Add AudioTracks which brings up a new screen ?

If so and that didn’t work then I don’t know what else it could be as I don’t use Win8 or the Lexicon interface.

All I can suggest is to contact Steinberg Support.

Yeah, I did that. It’s a weird deal. I’m sure there is something super simple I’m missing and I was hoping someone else ran into a similar problem. Anyhow, thanks for your response! I do appreciate it. I’ll give Steinberg a call on Wednesday when I get back into the guitar shop. Thanks again.