Cubase loading all .dll files on computer

Cubase is loading all .dll files on my computer, and so far has crashed every time before it can load them all.

I need to use cubase to export a lot of files that will be important for my university portfolio needed for early next week.

Is there any way that I can change where cubase loads the .dll files from without loading it up?

Thanks,
MerlO

I suppose you could go into the preferences and temporarily rename the folders that Cubase scans. Find the name of the scanned VST2 and 3 folders in the link I attached. Good luck.

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail/

Regards :sunglasses:

i once did a regedit to force cubase to use my custom default vst2 directory. i made a mistake in the path entry and cubase then scanned my whole drive and attempted to load all dlls. you negelcted to mention anything about your OS. hope this helps.

cheers

[SOLVED]

If you have a problem like mine follow this link:
http://www.pendlebury.biz/sbprefs
I did what this link said and it worked!!!

Actually there is no need to trash (and so have to remake) all of your preferences.

Just delete the xml which stores the paths to be scanned which I believe is VST2xPlugins Cubase.xml

Advice on how to disable (for troubleshooting) and resetting your preferences is also available here on the site of course.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html