Cubase looking in the wrong places when initialising?

Hi there!

I was wondering if someone might be able to help me out with an issue I’m currently having with my copy of 8.5.

It’s taking a little while to start-up and I think I know why, but not how to prevent it. (I keep getting the R6034 runtime error.)

On the Cubase logo window, where it says “Initialising:”, it’s reeling off a load of things that have nothing to do with the program, like my Steam, Winamp folder and a whole bunch of unrelated program folders.

Is there a way to tell it not to look there? It’s a real pain!

Try this…

Assuming Cubase does start… take a look in the plugin manager. Check to see what folder location(s) are listed in the vst 2 path setting section. Delete any that are not needed.

Regards. :sunglasses:

Thanks!

This did initially work, however, while trying to add a new location for a BlueCat plugin, I can’t open Cubase as it now wants to scan the WinSxS folder, which msdasc and various bits and pieces. It’ll land on one of those and the the CPU for Cubase hits 0%. It hasn’t crashed, but it sure as heck won’t play ball.

Is there another workaround?

Take a look at the following post and KB articles. They offer a few good suggestions for trouble shooting startup issues. My guess is that you have plugin(s) that are not working well with Cubase. You will need to move (or rename) those files and systematically add them back until you figure out which one(s) are messing with you.

https://www.steinberg.net/forums/viewtopic.php?f=250&t=111390&hilit=safe+start

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/troubleshooting-instructions-for-cubase-nuendo-and-sequel-on-windows#preferences

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail/

Regards :sunglasses: