Cubase makes my cpu fan go really fast and loud..need quiet

Since upgrading from cubase 5 my cpu fan goes insane and is loud. I can’t mix properly with this noise. Anyone know of quiet fans or a work around.

I have and amd3+ chip

in cubase look at Device setup -> Vst audio system
if “Activate steinberg audio power scheme” is checked un check it.
hopefully this is the problem :exclamation:

I already did that… No luck.

Check if Steinberg power scheme is still running on windows control panel.

If your CPU fan is working hard, it is because the CPU is working hard. Unfortunately if you have upgraded from 5 - 7 it means that your PC is possibly quite old which would explain why it is struggling. The only way to quieten the fan is to turn the CPU down by setting it to something like “Power Saver” but then Cubase will not run properly.

If I was you, I would either be looking to upgrade my PC or look to replace my existing CPU fan with a quiet one. I would also be looking at replacing the graphics card with a fanless one and possibly the power supply and case fans.

Agree, and you might also setup your computer wrong and disabled Aero on Windows 7?
That means that all graphic in Cubase 7 are directed to use the CPU instead of the graphic card making the CPU and CPU cooler run on full.

To fix this activate Aero again and stop do old Windows XP tweaks on Windows 7 and 8.1.

I built my comp last year. now its not the state of the art stuff but its pretty good. i did disable areo. i hav e a feeling it could be because im on a 32bit system…i have a feeling cubase was not made to be on a 32bit system. thanks guys

some cpu fans have small pots that you can turn to reduce the speed of the fan. some bios settings allow you to control the cpu fan also.

having said all that, the CPU fan is spinning fast because it needs to. if you reduce the cpu fan speed, then the cpu gets too hot and then the intel chip is designed to drop cycles and slow down…to avoid overheating. so your computer basically starts to lock up and freeze temporarily. audio dropouts, slow responsiveness.

on a side note, if your computer starts to occasionally lock up and and freeze temporarily, your cpu heatsink is probably full of dust. so the cpu fan is not effective, the cpu drops cycles…etc etc.

clean your cpu heatsink. stick the end of a vacuum cleaner hose right in there…suck up that dirt

You could get a Noctua Cooler and fan. Also… There will be different options in your bios to how vigorous you want your fan to cool. Download core temp to see how hot things are getting, if the fans kicking up to full speed and it’s still cool, you can turn it down quite a bit.