Cubase makes thousands of log entries

I’m on OS X 10.10.5 and I’ve noticed that Cubase 8.0.30 makes thousands of log entries in a second while running, making syslogd process running 15% processor time. I’ve checked the logs, and found:

“assertion failed: 14F1021: libxpc.dylib + 33325 [5C829202-962E-3744-8B50-00D38CC88E84]: 0x13”

repeating infinitely. I’ve tried everything (delete Cubase preferences, delete plugins, update Elicencer …). The problem occurs even if there isn’t a loaded project. What can be the problem and the solution? Thanks.

I got exactly the same problem.

06.12.15 08:56:22,104 Cubase 8.5[1221]: assertion failed: 15B42: libxpc.dylib + 23599 [3E09C275-A33B-357A-B0AB-A2DDF88EC9D5]: 0x13
06.12.15 08:56:22,278 Cubase 8.5[1221]: assertion failed: 15B42: libxpc.dylib + 23599 [3E09C275-A33B-357A-B0AB-A2DDF88EC9D5]: 0x13
06.12.15 08:56:22,285 Cubase 8.5[1221]: assertion failed: 15B42: libxpc.dylib + 23599 [3E09C275-A33B-357A-B0AB-A2DDF88EC9D5]: 0x13
06.12.15 08:56:22,290 Cubase 8.5[1221]: assertion failed: 15B42: libxpc.dylib + 23599 [3E09C275-A33B-357A-B0AB-A2DDF88EC9D5]: 0x13
06.12.15 08:56:22,296 Cubase 8.5[1221]: assertion failed: 15B42: libxpc.dylib + 23599 [3E09C275-A33B-357A-B0AB-A2DDF88EC9D5]: 0x13
06.12.15 08:56:22,453 Cubase 8.5[1221]: assertion failed: 15B42: libxpc.dylib + 23599 [3E09C275-A33B-357A-B0AB-A2DDF88EC9D5]: 0x13
06.12.15 08:56:22,458 Cubase 8.5[1221]: assertion failed: 15B42: libxpc.dylib + 23599 [3E09C275-A33B-357A-B0AB-A2DDF88EC9D5]: 0x13
06.12.15 08:56:22,464 Cubase 8.5[1221]: assertion failed: 15B42: libxpc.dylib + 23599 [3E09C275-A33B-357A-B0AB-A2DDF88EC9D5]: 0x13
06.12.15 08:56:22,470 Cubase 8.5[1221]: assertion failed: 15B42: libxpc.dylib + 23599 [3E09C275-A33B-357A-B0AB-A2DDF88EC9D5]: 0x13

Did you solve problem?. I had problem too :blush:

I’m on OSX 10.11.4 and since the last 2 updates until 8.5.15 it started making similar log entries, even after completely removing the application and its preferences. I just need to start cubase and wait a few minutes for this to start happening.
It’s the only app that make those entries. It also lags before selecting folder for new project…

Exactly the same symptoms at me.

Same problem here …

Anyone ?

I’m getting this too.


Doesn’t happen straight away… Doesn’t seem to be something within Cubase that triggers it. I loaded Cubase, created a new project and I wasn’t getting the entries.

I then went in to system preferences, was playing with some options and the log entries started.


EDIT: Just quit Cubase and tried again. Happens to me after about 10mins of Cubase being open… I simply opened cubase, created a project and waited.

Ok - so i don’t get the console errors if I turn my 828x unit off.



What audio interface is everyone else using? - This is what signatures are for people!

I’m experiencing exactly the same things each person has described. It takes ~5 minutes and I get about 5,000 of these messages every 30 seconds.

9/28/16 8:11:42.829 AM Cubase 8.5[1467]: assertion failed: 15G1004: libxpc.dylib + 22551 [54D1328E-054E-3DAA-89E2-375722F9D18F]: 0x13

According to the activity monitor I still have plenty of CPU and RAM available. I also tried using my Thunderbolt Zoom TAC-2R and the built-in audio and get exactly the same result.

It’s starting to look like this is graphics related because I get this message as well.

9/28/16 8:11:43.826 AM WindowServer[169]: disable_update_timeout: UI updates were forcibly disabled by application "Cubase" for over 1.00 seconds. Server has re-enabled them.

It makes sense that it’s not the audio drivers because all 3 have the same result plus we know how good RME usually is. Right now I’m guessing it’s one of two things.

  1. Possibly started happening after I started to occasionally use a second 2560 x 1080 monitor.
  2. Maybe the programmers added code to take advantage of the GPU power and it’s not working correctly. This is a well known technique that has been used in audio… it’s actually how UAD started processing audio initially before their dedicated cards.

Lastly, the playhead is constantly jumpy… meaning it jumps a few millimeters at a time rather than move smoothly as it should. Another indication that it might be GUI related.

Also, I wanted to note that other DAWs (e.g., Studio One 3.3 and Ableton Live 9) cause this same problem of flooding the console with the exact same error messages. BUT Logic Pro X does not do this.

I’m beginning to think I need to reset the SMC and / or PRAM on my Macbook Pro because it contains orphaned hardware settings. I believe Cubase and other DAWs think the hardware still exists and when they try to use them they fail. I will try these resets tonight one at a time and report back if either one of them works… my bet is on the PRAM reset.

Oddly… I don’t get the problem if I open reaper and load an instrument like PLAY. then open cubase.

I can replicate that every time.

Resetting the SMC and PRAM did not fix the problem.

I don’t have Reaper installed but will try combinations like loading Logic Pro X and then Cubase. Having a constant stream of 5,000 console error messages every 30 seconds is just unacceptable. Also, I have a much more serious problem I think this is related to. My Macbook Pro on several occasions has simply frozen and shut down in the middle of recording my MIDI keyboard. I obviously can’t take that many more times… the computer will become essentially useless to me for music at that point.

Apple hardware diagnostics does not show any real problem… just the 4HDD/11/40000000 SATA(0,0) error that Apple reports is not valid. SSD tests confirm the drive is fine.

Similar discussion on Ableton forums:

https://forum.ableton.com/viewtopic.php?f=1&t=219515

Thanks! That Ableton thread lead me to the same problem several others had: Melodyne. I had version 3 installed: I’m pretty sure the latest update of version 4 works well on El Capitan though. I don’t know if there is an easier way to remove it but I just went to all the plug-in, VST, and component folders and trashed anything that said Melodyne. Must have been in at least 5 different folders. Next time I’m just going to remove the VST paths from Cubase and debug from there.

I learned my lesson anyway. I was only using CrashPlan to backup important files but now I’m using a 4 TB Time Machine drive for a 512 GB Macbook SSD… that should keep a pretty long history.

SOLVED!!!


I’ve deleted everything under: MacintoshHD -> Library -> Application Support -> Propellerhead Software -> ReWire, and the problem gone.