Cubase Metronome Count In

Hi, I just set up Cubase LE 13 on Windows 11 and i can’t find where to turn on the metronome count in to record, looked online for help but nothing, can anyone here help please?

Hi and welcome to the forum,

Studio > Metronome Setup.

Thanks Martin, got it working!!

Hi Martin,

I’ve no metronome - just moved to Cubase 13 from Cubase Artist 10. I only use it for a count in but there’s nothing. I’ve set it up as per this screenshot.


Any ideas would be most welcome?

Hi,

Do you use the Control Room?

If yes, make sure the Monitor 1 bus has been created and routed to the wanted output.

If not, make sure the Stereo Out is set as Main Mix (right-click to the bus in the Audio Connections > Outputs and enable it), please.