Cubase NOT converting files when importing multiple files

Hi Guys,

I have a session in 48khz here and when I import a single 44.1KHz file, I get the message asking if I want to convert and copy to the project folder and If I hit OK, it converts and copy (as it should) but when I drag multiple 44.1Khz files it asks to convert but it doesn’t convert.
I tested it on Windows and MAC and both have the same problem.
Can anyone confirm ?

Cheers,
PG

Same thing here. And I confirmed with others users and they have the same issue.

I have had confirmation today that Steinberg have recreated and acknowledged this problem (CAN-26567) and it has been reported to their developers.

It has taken me nearly a month from bringing this to Steinberg’s attention to get to this stage.

We found out that if you put the preferences set to convert at import by default, Cubase 10.5 is able to convert all files on import correctly.

To use this workaround:

  1. Go to “Preferences -> Editing Options -> Audio”
    (online help: https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/preferences/preferences_editing_audio_r.html)

  2. Choose “Use Settings” in the options menu for “On Import Audio Files”

  3. Check the default action below: “Convert and Copy to Project If Needed”

  4. Hit apply

All files imported with this preference switched on will be conformed to the project´s settings correctly in 10.5

Hope it helps other Cubasers out there

Edu S.

I have the same problem when importing now. I have been doing it for years described as above, but since 10.5 it is not working anymore with the convert if needed setting checked. and yes I am 100% sure Cubase thinks it is running in 48 khz as is my RME card and my Apogee converter. I must go in to the pool and convert manually