Cubase not detecting input 1 on my interface + some other strange input routing issues!

I’m having a couple of problems with the input routing when recording audio tracks (vocals, guitar etc) into Cubase. I currently have Cubase 11 Elements 11 with a pretty powerful Windows 10 laptop, and I’m using a Behringer XR18 digital mixer as a USB interface. Previously I used a Zoom L-12 digital mixer, and I still had the same issues, so it must be some routing issue with the audio connections setup in Cubase. I’ve always installed the correct drivers for each interface by the way. Here are the issues I’m having:

  1. First of all, Cubase isn’t recording anything from input 1 on my interface. The same thing happened with my previous interface. If I create an audio track then select mono input 1 as the Audio Input in Cubase, then start recording, nothing gets recorded. I’ve attached a pic of the Audio Connections tab below. I see input 1 is not listed, so could this be why Cubase isn’t detecting or recording anything from input 1 on my interface?

  2. My interface has 16 channels (well technically 18 if I count the aux input on 17 and 18). Looking at the pic of the Audio Connections tab, I can’t see all 18 channels/inputs listed, so does this mean Cubase won’t be detecting all channels from my interface? How do I fix this? I see there is an ‘Add Bus’ button at the top left of the Audio Connections tab, but how do I ensure this adds all the inputs of my interface into Cubase?

  3. When create an audio track in Cubase with the Audio Input as (mono) input 3 on my interface, it comes up in the Audio Input tab as ‘Mono In 5 (In 3)’. See attached pics below for screenshots. What does this mean? Why is it calling input 3 on my interface as ‘Mono In 5 (In 3)’ in Cubase?

  4. Finally (related to point 3 above), after creating an audio track in Cubase from input 3 on my interface and getting the problem listed in point 3 above, when I then sing something into the microphone the channel level meters start detecting signal on 4 different tracks! Please the attached pic below of the Cubase mixer - you can see the input meters detecting signal on multiple tracks. Why is this happening when I have selected only 1 input on my interface for that track? Again, I think it could be some sort of routing issue within Cubase.

In audio connections / add bus you will need to manually setup mono inputs 1 to 16 for your interface so Cubase will know what to display in the fader section.

1 Like

Thanks for the reply. What happens when you click ‘Add Bus’? Does that simply add a mono input each time, and can you specify which input from your interface you want to add to the Cubase mixer?

Try clicking Add Bus and you’ll see what it does :wink:

1 Like

Regarding issue #1
It looks like you have it set up correctly. You have “in 1” selected for “mono in 1”

I guess the question is do you have some other software that comes with your audio card or device that is doing some weird software routing such that “in 1” is not actually connected to your physical input 1, (which I presume is some sort of XLR connector or something)?

1 Like

You have the choice of mono or stereo inputs but mono is what you want if you are recording lots of individual instruments. I would personally delete all input busses and set it up again with mono 1-16 inputs plus a stereo input as a starting point. :hugs:

1 Like

Ok, so an update to this thread: I went into Audio Connections and deleted the previous buses, then added new ones from scratch for every input on my interface, then saved it as a preset. It seems to work for recording, although input 3 is still displaying channel level meters on different tracks when I sing into the microphone.

However I now have another problem! When I use the new Audio Connections preset with existing Cubase projects I’ve recorded, none of the audio on the tracks is appearing in the mixer or mixer channel level meters when I play the audio. All I see on the Cubase mixer is inputs 1 to 15 (even though I set up inputs 1 to 16 as mono, plus a stereo bus for inputs 17 and 18). I can hear the audio fine, but why aren’t the recorded tracks appearing on the mixer (guitar, bass guitar, drums, vocals etc)? Also, the Stereo Output is no longer visible on the mixer either, even though I’ve got it added I’ve attached some screenshots of the Cubase main screen and Audio Connection so you can see for yourself. Any ideas how to fix this? Thanks.

Do you see the mixer has a scrollbar at the bottom ? Try moving it :wink:

Yes, I tried moving the scrollbar but I still can’t view the other tracks for some reason. It lets me scroll from left to right for inputs 1 - 15, but won’t go any further left or right after that.

Actually if I open the bigger mixer window (F3) and disable the left zone, I can see all 18 inputs plus the Stereo Output. I can choose which ones I want visible. If I uncheck some of the inputs so they’re not visible, the recorded instrument tracks appear! This only works on the big mixer screen though, but not for the small mixer in the lower zone of the Cubase main screen - I don’t know if there’s a way to fix this? I’m also not sure why I can’t just scroll right to make all tracks appear as and when I need them.

Edit: I’ve pretty much managed to fix it now by going to the track filter in the lower mixer (the setting with three dots) and messing about with the setting in these. Great!

So since I last posted here, I’ve gone through every possible permutation and I still cannot fix the issue of input 3 on the mixer displaying input signal on inputs 1, 3 and 5 in Cubase. Cubase is also not detecting any inputs signal for inputs 1 and 5 on my mixer, despite there being input signal in the Mixing Station app and those channels produce sound on the Behringer mixer itself, just not in Cubase.

I’ve got all the inputs configured in Cubase to correspond with the physical inputs on my mixer, and I’ve also got the routing of the input channels within the Mixing Station app so each physical input on the XR18 corresponds with the channels in the app. Please see attached pics below. I am completely stumped. Is there something I could be doing wrong? Otherwise the only thing I can think of is that it’s an issue with the sound or input settings in windows 10, or that there’s some hardware or software malfunction that is beyond my scope to fix. If these issues can’t be fixed, perhaps I’ll simply have to avoid using inputs 1, 3 and 5 on the mixer. Oh well.

As an update to this post, it looks like I’ve now fixed this issue with the routing! It was a matter of routing the USB Sends to the right Signal Source in the output routing in Mixing Station. Presumably a ‘USB Send’ in Mixing Station is simply referring to which track you want to route a signal source to in your DAW?