Cubase not exporting audio quantized

I have a big problem in my Cubase and I don’t know how to solve it. My Cubase is exporting non-quatized audios.

how can i do to resolve this?

Welcome !

Could you explain how you got the audio track ? It seems that either :

  • there has been a recording of the Kontakt 01 track via a bus, with the inherent delay of such an operation
  • the audio track has been shifted to the right after a Render in place process.

The problem is that your screenshot makes diificult to estimate the time-lag amount between the instrument track and its audio counterpart. Beside this, I’m wondering why the audio event in the drums damgee track is not starting at the same time than the Kontakt 01 one. It should be the case, when rendering in place an instrument track.

So, more precisions needed about the context (audio creating process used, interface, latency values, etc.), with a lesser horizontal zoom amount for the screenshot…

I think this way it is easier to understand.
i just exported the same audio and it rendered in different time

Turn off the record buttons and try it again. Make sure the function “enable recording on selected track” is disabled.

sorry. where can i find this function?

did not work ;(


Here :

1 Like

OK. There is a delay of nearly 1/32 of a beat and, at 124 bpm, it’s something like 15 ms. I remember having get this kind of offset when recording an instrument track to audio, using a dummy bus, as there wasn’t the Render in Place feature in Cubase, at the time. So, it’s rather irritating but not abnormal…

Do you have a reason to use audio export for a single track rather than the Render in Place function ?

1 Like

With this function, Cubase exports on time.
but when I finish a song, I usually export all tracks in audio, it would take a long time to export one at a time …

Well, as soon as all the tracks are synchronized, it shouldn’t be a problem. Unless a serious flaw on the system, the Export > Audio mixdown function keeps the timing of all the tracks involved, when exporting a whole project. Otherwise, it would be unmanageable…

1 Like

Yes, I can solve it manually this way. But I just don’t understand why this happened :confused:

thanks for helping me!