Cubase not Exporting WAV

Hi,

I’d originally posted this in a different forum but, after six weeks, only 7 people have viewed it, so thought I’d pop it in here.

So, I’ve had Cubase 4 for a number of years and it’s always been reliable (hence avoiding any upgrades)

Recently, though, I’ve started receiving an ‘unexpected error’ message whilst exporting an audio mixdown as a WAV. It exports fine as a AIFF or WMA, but not a WAV. I’d like to get to the bottom of why this is.

I’ve just updated my e-Licenser Control Centre, in case that was the issue, but it hasn’t solved the problem.

Can anyone shed any light as to why this is no longer exporting as a WAV, without suggesting that I need to update my DAW?

Also, it appears that my version of Cubase doesn’t want to handle WAV files at all.

I now can’t import them either, and often when I click on a channel, I’ll get a message saying ‘could not create record file’.

Does anyone know what could have happened to cause this, as it now make this version of Cubase completely unusable and I don’t want to lose the years and year of projects I’ve made.

many thanks!

Well, I’m glad I just posted a reply to your other topic. Or, not. :unamused:

Why didn’t you just delete your original post before you replied to yourself and before cross posting in the wrong forum if you didn’t think anyone was going to respond?

https://www.steinberg.net/forums/viewtopic.php?f=146&t=197081

Irritating.

Hi Scab,

There’s no need to be irritated, I have my eye firmly on both threads. After weeks of no response on the other board, I posted it in one which has a higher hit rate. I didn’t delete the other one in case admin removed it from this board and in case someone replied to the original (as you kindly did), even though I thought chances were extremely slim. I just want to find a solution to my issue.

I will try the advice you mention - thank you.

"Have you tried “trashing” your preferences folder?

https://helpcenter.steinberg.de/hc/en-u … references

https://helpcenter.steinberg.de/hc/en-u … references

Since you fail to provide any operating system info, I linked to both Windows and Mac. :wink:

Strange things can happen in the case of corrupt prefs. Worth a shot, I think."

Hi Scab,

Unfortunately this hasn’t worked and the problem still persists :frowning:

I’m on Windows 10 btw.

So, just an update for anyone interested:

I ended up ‘enabling inheritance’ on the Security tab of my User folder. I also re-installed AVG - although I’m not sure if that was having an affect on the folders.

SO now Cubase was working - I wasn’t getting a ‘cannot create record file’ message when clicking on a channel and I was able to import/export WAVs.

A new problem then emerged that Cubase could not located my VST instruments. Even though I’d selected the correct path for the dll. files, and updating, it wasn’t working. I restarted Cubase and bang, there they were.

Using such an old version of the software is getting more difficult as these Windows Updates (which just announce themselves on your system) seem to the root of these issues. I may have to just update my set-up in order to retain the ‘support’ these updates seem to bring.