Cubase not loading following the Windows 10 update


Has anyone encountered this problem where Cubase Elements 8 will not install, the screen gets stuck on Windows Installer “Preparing to install”. This happened after the latest Windows 10 update was installed

Steinberg Support were initially helpful in sorting the “elcencer” however when this did not resolve the issue they have have not responded to my emails requesting further assistance on a number of occasions

:angry: Update 22 August 2017. Still no response from Steinberg, very poor/disappointing customer service. The amount of time and frustration (including not being able to access projects that I am part way through). I am almost at the stage of writing off the steinburg product and finding an alternative suppler/product with a respectable customer service and product that works.

Hi Mark

Did you get any resolution to this problem ?

I too have the same problem it seems after updating Windows 10 recently.
On trying to start up Cubase (8.5) I get the usual Cubase symbol in a small window in the centre of the screen.
Then within a few seconds, another small window opens which says

“please wait while Windows configures Yamaha Steinberg USB driver”

Then, a couple of seconds later another small window opens which says

“Windows installer preparing to install”.

That is where the loading of Cubase stops.

If I press the “cancel” button on the window, the cursor just goes into the spinning “doing something” state, but just stays like that.
Then have to use Task Manager to close it down.

I also have Reason loaded on my PC (which I have never used) and this also has exactly the same issue if I try to load it, so I think not a specific Cubase issue; more of a Windows compatibility issue ??

I have checked the driver for the Steinberg and the message reads “windows has determined that the best driver for this device is already installed”
Looking on the “Events” tab when checking the driver, the three lines of info shown read:

Device started
Device configured
Device not migrated

Maybe the third line is a clue ??

The message also states “device is working properly”

I also have Spotify on my PC which plays through the Steinberg U242 and then into a pair of studio monitors.
This works perfectly well.
The volume control on the U242 controls the volume of the Spotify track being played as normal, so it seems the U242 works fine until I try to load Cubase (or indeed Reason).

I also have Audacity loaded on the PC which I used to use before I bought Cubase.
This still seems to work OK via the U242.

I’ll also try to copy this and post as a new post in case yours got “lost” in the midst of time !!

Hope you resolved it.

Hi Mark

Solved my problem by simply removing and reloading the drivers for Steinberg.
Followed the instructions in the idiots guide that came with the UR242 (ie uninstall three different programmes and reinstalling using Programmes in Windows Control Panel).

Was suggested to me by Grim (a long term poster) in the General Section.

I am having the same problem with Cubase AI9.
I have not had any luck hunting around for the post you’re referring to. Please provide the link.

Same for me. Cubase AI 9 won’t go past ‘preeparing installer’ after opening cubase.
Though, this is in the loading screen of cubase AI. It is already installed.


Someone please help.

Thank you. It worked for me.

It’s been months since I’ve had this same problem. Now that I really need to do something I can’t. Can you send me the links, and information to fix my install problem? I’m new to all this and don’t know how to navigate much of the forum like how to reach the guy Grim

y cubase not loading