Cubase not playing well with MOXF8 Workstation

Hi all - When I run Cubase 8.5 with a Yamaha MOXF8 workstation, the middle portion of the key board opens various windows in the program in addition to playing notes. This renders the keyboard unusable. Can anyone tell me how to turn off this behavior, and just have the keyboard trigger notes, and not open various windows in the program? Any assistance greatly appreciated…


Most often, this is caused by adding some Remote Device in the Devices > Device Setup. Make sure, there is no Generic Remote Device, or Mackie Control, or the Inputs are set to Not Connected.