Cubase not recognising sound from Alesis io2

:cry: No sound from my alesis io2 :frowning: please help!

I cannot get any sound from my Alesis io2. I am using it with Cubase LE 4.
I have followed all setup manuals correctly for both the interface and Cubase.

INTERFACE: On the interface the only response i have is the usb light and the lights on the dB scale. No sound. I have the guitar cable going in the left guitar/line input, have the gain up, headphones volume up, main level up, have tried direct/usb knob on various levels, have switch on digital not analog, have switch on guitar not mic line, have switch not on the +48v.

CUBASE: there is no sound response either. I connected the Alesis by usb cable before opening Cubase,
I set the VST Audio System driver as the Alesis io2,

I have checked that the VST connections are correct


I added a new audio track and set it to Mono In and Stereo Out.

Can anyone help me please? I really want to get it working. I have attached screenshots

Many Thanks

Becky :slight_smile:

Are you getting any sound output at all from the Alesis? For example, playing something through Windows Media Player (if you are using Windows … )? Or, if you import a CD track into Cubase?

I’m not familiar with that interface, but I think you would want analog instead of digital.

Can you post a screenshot of your project window? Do you have your audio track’s monitor button engaged and the track record enabled?

Also, you want the Direct/USB knob all the way to “USB”.

Hi, thanks for the response.
No, no sound at all. When i put it on analog it just does a horrendous continuous loud noise. I did post a screenshot showing track record enabled and on. I tried the usb/direct knob in all positions


Ummm … no, you didn’t.

Sorry, I don’t have any more ideas.

You might want to say which operating system you are running. Maybe someone else using that interface will come along to help.

Good luck.