Cubase not responding to external Guitar

I’ve been trying to record a guitar part on a project I’ve been working on with everything complete except the guitar. No matter what I do, I can’t get Cubase to register my electric guitar. I’ve spent 2 weeks trying and I have no idea where to go next. Can someone please give me a step by step how to add a guitar track to something I’ve already been working on? I have my guitar plugged into Focusrite AI and I can hear the guitar when I strum it on my headphones but I get nothing on the program. Just a clean tone and I’ve tried everything. Thanks.

Ok, a few ideas to start…

  • Please list your system and software specs.
  • Just confirming… You hear the guitar but you do not see any indication of volume registering on the Cubase meters?
  • Are you working on an “audio track”?
  • Are the 'Input" and “Output Routings” set correctly? Check in the track inspector.
  • Apparently you can hear it because you have the “monitor” button activated but do you have the “record enable” button activated when trying to record it?
  • Are all “inserts” bypassed (for now)?
  • Is the “equalizer” bypassed (for now)?
  • Is something automated on the track, like “mute”?

Regards :sunglasses:

With limited info I will take a stab

Make sure you have the an input bus created for the input on your interface where the guitar is plugged in under VST Connections/Inputs. Might want to try turning off direct monitoring if that is on

Add a new audio track to the project

Make sure you have selected that input bus in the track inspector’s input routing (far left)

If you are using a plugin for the guitar sounds like amplitube make sure you load that as an insert

Check to make sure you are getting signal on the input for that channel and adjust the gain so that it doesn’t start clipping

On the track to hear the amp sim tone make sure the little yellow speaker button is selected.

Record enable the track by hitting the record button

You should be good to go

Just a thought