Cubase playback problem

Cubase LE5 is not playing back audio data. If I hold down the left mouse button while in “play/scrub” mode, I can hear the audio data for that track only, and only for as long as I’m holding down the button.

I am using a Zoom R16. Cubase can record from the R16 just fine and, as I say, it will play back as well if in “play/scrub” mode. So I don’t believe there is any problem with the drivers.

Someone else on the forum had this exact same problem, and was asked to provide screen dumps of his project, VST connections, and device setup dialog. He didn’t do this, so he didn’t get an answer.

Ha, thinks I - play smart, and provide the screenshots without being asked! So here they are (attached). With the VST connections I thought it safer to include both the input tab and the output tab, but it seemed politer to minimise the number of files so I’ve put them both on the same image.

So - you guys are my last hope. Any ideas?
vstconnections.png
devicesetup.png
project.png

You need to disable the monitor buttons to hear playback. Setting the Monitoring type in prefs to Tapemachine style will do it automatically on playback if record is enabled.

You would appear to be a star.

Thank you. That was very frustrating, as you can probably imagine.

Thanks to your input, I have now managed to cut a little demo that proves, beyond a shadow of a doubt, that I have no sense of rhythm whatsoever. (Ah well…)

Seriously - thank you ever so much. That was the stumbling block. Everything else with Cubase from now on will of course be completely easy and trouble-free. :smiley: