Cubase Playback slow

I have searched and read the other posts relating to slow playback. None seem to describe my scenario,

I have an Allen & Heath QU-24 mixer. I use this with my band. It has the ability to record 18 tracks at 48Khz, 24 Bit to a hard disk. I copy thus recorded files via eSata to my PC and import them into Cubase Elements 0.0.35 via File > Import > Audio File…

Project > Project Setup is set to 48Khz, 24 Bit prior to Import.

Playback in Cubase is slower (lower pitch, lower BPM) than playing back the files via the mixer. As output from Cubase I use an Alesis iO4 (44Khz, 24 Bit) which was originally supplied with Cubase LE 5. Output from the QU-24 mixer comes out as native analog from L & Main. Everything is then fed into my desktop mixer and to my studio monitors.

I am obviously doing something stupid. The question is, what? Any and all help would be appreciated.

Thanks

As output from Cubase I use an Alesis iO4 (44Khz, 24 Bit)

The playback interface MUST be set the same as the project…so set the io4 to 48k if possible. If not you have a problem.

Oops. Sorry. The Alesis iO4 is, in fact set to 48Khz, 24 Bit. That was a typo on my part.

I agree with you Grim. I have a problem.

I have tried re-importing the files and with each session, it does the same thing. Just a slightly lower and slower playback when compared to playing back with the hard disk connected to the QU-24 mixer. The QU-24 seems to have it right based upon my guitar tuning and my reccolection of the songs’ speed (yes, they all do it).

I just switch Cubase’s output away from the iO4 and on to the PC’s audio out (the green 3.5mm jack) and I have the same problem. I now doubt this is a playback bit rate problem.

It is not a playback bit rate problem, it is a samplerate problem -> the files are 48 kHz, your Cubase or soundcards are at 44,1 kHz, when - as pointed out by Grim - they should be the same

We already established that they have everything set to 48k though…unless they missed something somewhere.

Pete…if you could record or edit out a little test recording with a clear tuning from the QU with hard drive and upload it to dropbox or something I’m happy to confirm if it’s in or out of tune when played back here.

Thanks Grim, I’ll give that a try tomorrow. I have has a few too many glasses of red wine tonight to go near Cubase.

They surely did miss somethimg somewhere.
@Pete6 - to clarify The tuning is off by almost but not exactly a semi tone, isn´t it?
Simply convert your audio inside Cubase to 44,1 kHz without changing anything else, if it´s in tune now, you know it is a samplerate mismatch.

Thanks svennilenni,

I am obviously missing something. I tried converting the bitrate as you suggested in the pool. I set the Project to 48Khz and iported my files. I used the Pool to convert but could not get the new files into my tracks. Duh. I just do not know enough yet. So… I set a New Project at the default of 44.1Khz and then Imported the files again using Convert if Needed. I got a bunch of 44.1Khz files that work perfectly. I can compare these playing back from the mixer and they are perfect pitch.

I am never able to make Cubase work with my 48Khz, 24 bit files no matter what I do in Project Setup.

If I record two tracks via the PC’s blue line in jack, this also works but who needs only two tracks at the start of a project?

I think that I am going to ask Steinber support about this and reference this thread. I really would like to use the native 48Khz coming off my mixer’s hard disk.

When starting a new project in Cubase just make sure that it is “in the project settings” set to 48k BEFORE you start importing the tracks.

Hey peake, thanks.

Yes, I did that. I understand the need to set the bit rate and depth BEFORE I import. I still have the problem. The only way I am currently able to make this work is by having Cubase convert the files to 44.1Khz during Import. I believe that I have tried every other combination within Project. I am obviously doing some stupid newbie thing wrong. I just need to find out what.

I do not like converting bit rates (not moaning at you, just sayin’). You always lose something and you get quantization noise added for free. Bitrate conversion is to be avoided if possible. Anyway I have 48Khz native and I need to learn how to use it properly.

Can you explain how you go about setting the IO4 to 48k.

So the project set to 48k, the imported files are in 48k and the audio interface is set to 48k ?
And you are using a ASIO driver ?

@Grim, The iO4 is a 2 or 4 channel device. It can provide 4 channels of i/o at 16 bit or two at 24 bit. You made me stop and think whre I had seen 48Khz. It is NOT anywhere on the Alesis website nor is in the rather scanty manuals. The only place I found reference to 48K is here http://www.amazon.com/Alesis-iO4-Four-Channel-Recording-Interface/dp/B004NMVUV4 – not a fantastic reference.

There is a hardware switch to go from 16 to 24 bits. I and Amazon may be in error thinking that 24 bit depth also means 48KHz which of course it does not. Your question is valid and I do not have a comprehensive and definitively correct answer.

@peake, that is correct I am using the latest ASIO4ALL v2 driver and everything else is set to 48K with the reservation above that it may not be.

I have written to support@steinberg.net about this and I have referenced this thread. I do not currently believe there is a problem with my rig. If I convert the files during Import to Cubase to 44.1 all is well. I have set Cubase to 48K with a virgin project and then Imported again (from the local had disk) and the playback is slow either through the Alesis iO4 or via the PC’s analog audio out.

I now believe that I am doing something wrong in my use of Cubase. I need to learn more and fast.

It’s not a Cubase or even a user error…The problem is with the IO4. It does not do 48k using the ASIO4all driver and was marketed misleadingly.

http://community.alesis.com/alesis/topics/alesis-io4-problem-with-setting-sample-rate-to-48khz

@Grim,

Yup. That was the problem alright. I now own a Steinberg UR22mkII, delivered yeaterday, and everything now works just fine. You pointed the way and Chris of Steinberg support also vey patiently resolved it.

I wrote to Alesis specifically asking them is the iO4 supported 48Khz 24 bit and they have never replied. I wish that I had seen that post a few days ago. I have had the iO4 for a couple of years and never tried to use it beyond 4 channel live recordings, and playback. A nice spot Grim.

I know the iO4 does 24 bit. It says so on the case. People (me included) ass-u-me that this also would mean 48Khz – it usually does. Not this time though.

The UR22mkII works perfectly and the iO4 now replaces my PC’s sound card. Does a good job on Youtube and mp3s too.

Thank you for your help.

This one is solved. If you want 48Khz playback you need a 48Khz device. Simple really.