Cubase Playback Stuttering Without CPU Strain

Cubase has been my main DAW for about 4 years. Up until a couple of months ago my sessions had been acoustic and minimal, with almost all live audio tracks. Since then I’ve been experimenting with pop music i.e. synths and considerably larger arrangements. But even though my processor and RAM usage are nowhere nearly maxed out, Cubase is functioning as if it is. Right now I’m using basically the Austin Hull template but with 3rd party plugins, and even though almost all tracks are either disabled or frozen, and I have just one synth enabled, playback skips and stutters constantly.

I contacted support, who guided me through removing all 3rd party plugs and then adding them back one by one to make sure they’re compatible with Cubase. I found that a synth called Cardinal was to a small degree worsening the issue, but even with it removed Cubase is still unusable when any moderately CPU-intensive synth is enabled. Right now the synth I’m using is Arturia’s Analog Lab V. The weird thing is, if I create a brand new session and use Analog Lab as the only track, it works just fine. This is why I say Cubase is functioning as though I’m giving it too much to handle with my processor with these larger sessions. This is also why my second call to support ended with such a verdict. I wish the support agent or myself had, on that call, looked at my Task Manager. Because when Analog Lab is enabled in the larger session and Cubase is in playback, I’m using only 37% CPU, and 28% Memory. I know I’ve used this rig at over 60% CPU in other contexts before it demonstrated any indications of strain.

Most of my synth libraries (Spectrasonics, Arturia) are on my C drive, while the rest are on an internal SSD disk. All of my plugins are up to date (80% of them were bought within the last month). I have uninstalled/reinstalled Cubase multiple times. I’ve deleted Cubase preferences multiple times. No anti-virus scanning is happening in the background. I’m not trying to get 2 issues resolved with one post, but in case the two are related, it has always taken Cubase about 10 minutes to load (even on Cubase 10 and 10.5), which I know is super slow, I’ve just never taken the time to get that fixed. I have disabled my firewalls in an attempt to alleviate it, to no avail. The only time it doesn’t take forever for Cubase to load is if it was already open previously within the same “waking” session i.e. I haven’t put it to sleep or restarted it in the interim.

But right now I just want to focus on getting Cubase to work at all. Does anyone have any advice or ideas to try? Thanks in advance.

Processor Intel(R) Core™ i7-8850H CPU @ 2.60GHz, 2592 Mhz, 6 Core(s), 12 Logical Processor(s)
Installed Physical Memory (RAM) 64.0 GB
OS Name Microsoft Windows 11 Pro
System Model HP ZBook 17 G5

Focusrite Scarlett Solo 3rd Gen
Sample Rate 44.1
Buffer Size 1024

Cubase Pro 12 Version 12.0.60

CPU at 37% when stuttering
RAM at 28% when stuttering

Enabled, Unfrozen Instrument Tracks - 1 (Arturia Analog Lab V)
Enabled, Frozen Instrument Tracks - 8
Enabled, Unfrozen Audio Tracks - 0
Enabled, Frozen Audio Tracks - 8
FX / Group Tracks - 14
Unfrozen Effect Plugins - 43

Synth Instrument / Amp Plugins on Non-Frozen, Enabled Tracks

  • Arturia Analog Lab V - 1
  • Archetype Cory Wong – 1

Effect Plugins on Non-Frozen, Enabled Tracks

  • Fabfilter Pro Q – 8
  • Valhalla Vintage Verb – 2
  • Fabfilter Pro MB – 1
  • Waves Linear Phase MB – 2
  • Slate Virtual Tape – 2
  • Steinberg Frequency – 2
  • Eventide Instant Flanger – 1
  • Eventide Instant Phaser --1
  • Slate Repeater – 3
  • Decapitator – 1
  • Fresh Air – 1
  • Super VHS – 2
  • Korneff Guitar Amp Processor – 1
  • Roland RC-20 – 1
  • Fabfilter Pro DS – 3
  • Khs Distortion – 1
  • UAD Roland Dimension D – 1
  • Slate Verbsuite – 1
  • Baby Audio - Comeback Kid – 1
  • Waves H-Delay – 1
  • Nicky Romero Kickstart – 1
  • Baby Audio Crystalline – 1
  • Slate VBC – 1
  • Fabfilter Saturn – 1
  • Museq Elysia – 1
  • Fabfilter Pro-L – 1
  • Gullfoss – 1

I would start by running this program:
Resplendence Software - LatencyMon: suitability checker for real-time audio and other tasks

and see if you have any latency problems. Latency will always play a bigger role than CPU power when working with a DAW and live operations

1 Like

Thank you Glenn! Your diagnosis (or hunch) is spot on, as you can see in the screencaps. I read a bit about fixes and changed power settings to high performance with both min and max at 100%. I also installed ThrottleStop and Project Lasso. On Lasso I disabled Core Parking and enabled Pro Balance, and on ThrottleStop I unchecked C1E, BD Prochot, and set Speed Shift to 16 (and unchecked Speed Step just to be safe).

These made a dent in it but Latency Mon is still giving me an F. And this is just while playing a Youtube video. I didn’t even bother monitoring while in Cubase playback… it wasn’t worth the ten minutes of loading suspense :wink:

So, diagnosis correct. Any ideas on how to resolve? Thanks again!

Lasso Log.pdf (112.7 KB)
Lasso Config.pdf (36.9 KB)

is this a laptop? so many pc laptops absolutely suck when it comes to latency and they just won’t give you a satisfactory performance. Honestly, I have no idea what core parking or speedshift is so I am not gonna pretend to be a know it all computer wizard. I have a lot of experience though so I normally manage to figure out stuff - BUT - unfortunately for me as many others I have had laptops that never worked out.

What I do know is that this could be a very long process to fix so you need to try step by step in an analytic way - running the latency mon between all the changes to monitor the results.

Make sure you have the latest Windows 11 update, for me it is the most stable latency version. After that, I always start with the power scheme. I recommend Ultimate power mode

if you don’t have it in your power settings go to the command prompt and enter the following command:

powercfg -duplicatescheme e9a42b02-d5df-448d-aa00-03f14749eb61

and it should appear when you check back on the “choose a power plan”

Also try to disable WIFI, LAN, and Bluetooth from your device manager. after checking those I usually go to fine-tune the bios.

if you click my username you will see my computer specs. my latency mon looks like this:

Thanks Glenn. Technically speaking it is a laptop. An enormous laptop with a desktop engine. I don’t really understand why the board matters – turkey on wheat or rye is a turkey sandwich either way. But I’m not an expert either and maybe that’s just “the way it goes”.

I’ll try your other suggestions, and thank you for your screencap as well!

FWIW, I’m not sure if you are using higher resolution on your monitor (via Windows) or if you are increasing the size of your GUIs on your plugins. For Windows try 100% first and check for stuttering, and then likewise for the plugins if Windows Scaling doesn’t change things. I think Windows/Cubase may have resolved some of these issues with the updates in the past 2 years - however - the ONLY time I had issues with stuttering was because of this Windows ‘Scale’ issue. Good luck.

Well that I would never have suspected on my own, so thanks again!

1 Like

everything matters. From the chipset to the drivers of your everything. I forgot to mention, also try to find all the latest drivers for your laptop - including chipset, touchpad etc etc

Will do, thank you again Glenn!

Power schemes on laptop are configured much differently than they are on desktop, even if that’s a $3.000 laptop. All default values are different and are set automatically when installing the OS.
You would have to dig into the registry to change the values manually or make the settings visible in the power scheme window, but even then it’s a very hard task since there are dozens of settings.

That said, in your case the culprit seems to be the ACPI Driver. In my system (desktop) this driver isn’t causing any trouble and LatencyMon shows zero interrupts for it. I would first try to find what’s causing it to go crazy.

1 Like

I had a similar experience with a very beefy Dell laptop. ACPI.SYS was my problem as well, and when I searched the web I found lots of other folks trying to do real time audio had the same complaint. I’m not super technical, but my takeaway was that laptop power management stuff has the potential to create a lot of DPCs, which is a killer even if you have lots of memory and CPU power…

My solution with Process Lasso was to change the CPU affinity for Cubase so as to avoid CPUs 0 and 1. No problems since.

1 Like

Thanks very much all! I looked into all of these options, to no avail. I decided to buy a desktop, life’s too short.


I have that fine here.