Cubase plugin knobs and sliders not working.

Just as the title says. Anything that came with pro 9.5 as a stock plugin such as frequency or brickwall limiter or limiter or compressor or really anything the knobs don’t work.

Meaning no matter how I click on them and move my mouse, they don’t do anything. The value doesn’t change.

The only way to use them for some reason is clicking on the value the knob represents (say frequency on a band in frequency eq) and typing in the value.


This workflow obviously is not desirable so I’m hoping someone else has a fix or is having the same issue.

Windows 10 pro 64bit, 16gb RAM, i7 6700K.

Try starting Cubase in Safe Mode:
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

No dice. Disabled preferences in startup and the issue still persists.

It’s REALLY odd though because this is not an issue I have with any 3rd party plugins, only Steinberg ones appear with this issue.

Welp, official support won’t email me back. Support has actually been pretty bad for the last 2 months. They seem slammed which really stinks.

Going to try to uninstall and re-install.

My favorite thing to do ever. :frowning:

So yeah that worked, not my favorite fix but it worked.