Cubase Plugin Presets disappeared

Hi, I’m using Cubase 12.0.70 and all my Roomworks presets have suddenly disappeared! Has anyone any clue how this can all be restored? In fact, I have just realized that all presets on all Cubase plug ins presets have disappeared!! I’ve just done a maintenance update on elicenser control to see if that would fix the issue but to no avail. HEEELLPPPP.
image

I don’t think that a maintenance on the e-Licenser could be be of any help, as C12 no longer uses it.

What could help, though, is to look at this page and see if you have any backups of these files that could be usable. If the case :

  • first, save all the content of the location mentioned in a safe place.
  • second, try to replace the involved files in the same location with the backups you have at disposal.
  • third, relaunch Cubase.

I wouldn’t try to use the “safe mode”, no matter the option used, as it will not allow you to see your plug-ins custom presets. But that’s just me…

Beside this, don’t forget to use MediaBay to rescan all the possible locations of the VST presets involved.

Where the problem lies is when I apply a plug in such as Room Works to new track in a project. Room Works come up, but it has no presets in it. Looking at other tracks in the project, where I have previously applied Room Works, the presets are still there, thank goodness. However, this means when I start a new project, and I want to apply a plug in, such as Room Works, to a track, it is not showing any presets that I could use. I use Windows 10 and there was a recent update. Could that have caused the problem?

OK. Are you sure that the presets used on the already existing tracks are actually active ?

If so, there is probably a problem with the presets themselves, no longer being seen with MediaBay. So…

  • Again, try to rescan in MediaBay all possible VST presets locations.
  • If this doesn’t work, I would close Cubase and delete all the MediaBay related files without fear : they will be automatically rebuilt at next Cubase launch.

Yeah, all presets on the existing tracks are still working. I have now rescanned all the individual folders under VST 3 Presets/ Steinberg Media Technologies -no joy.

I have also gone to VST Plug In Manager and done re-scans there. Still no joy.

I’m now going to sound pretty stupid…I don’t know how to do the second thing you mentioned. ( I only just worked out how to do the rescan thing!).

No, you are not stupid, as the whole thing is as cryptic as can be, actually. Provided that you have already saved the whole content of your Preferences folder in a safe place, delete in it (with Cubase not working, of course…) all the files with names starting with Media, before relaunching Cubase.

Have to go to sleep, as I have a working day tomorrow, starting early, but I’ll follow what’s happening tomorrow. Hope you’ll fix the issue before… :slightly_smiling_face:

1 Like

Finally got all the presets back.
I couldn’t see the Preferences folder that you referred to ( aside from the Preferences panel when you open Cubase itself)., so I looked at a couple of videos on You Tube, which were helpful up to a point. I then found an old article on Google from Sweetwater called “My Plugin Presets are missing”. Using a mixture of what that said , the videos, and what you advised I was able to easily get the presets back. Here’s what I did:

  1. Close Cubase
  2. Press Windows key and R at the same time
  3. Type %appdata%
  4. Open Steinberg Folder
  5. Open Cubase 12 Folder
  6. Delete file called “media bay”
  7. Relaunch Cubase
    Thanks for all your help
1 Like

…the file you delete is it ‘mediabay3.db’ ?

Mine just says mediabay3 ( without the.db)